Jump to content

Encrypted folder on a removable USB drive.


Recommended Posts

I have only recently subscribed to the Premium version of Eset and wanted to create an encrypted folder on a removable USB drive.

For these 'practice' purposes, I used an old 'Word' document.

I inserted the USB stick then created a password.

I dragged the document into the encrypted folder.

I then deleted the document from the folder - right click & delete.

The document was deleted from the folder.

I then tried to delete the folder - right click & delete.

I am asked 'Are you sure you want to permanently delete this folder?'

I click 'Yes' and the words 'You'll need to provide administrator permission to delete this folder' appear.

Three boxes appear which read 'Continue', 'Skip' and 'Cancel'.

I click on the 'Continue' box and another box is displayed. This box shows a small window headed 'Folder Access Denied', 'You need permission to perform this action' and 'You'll need permission from Everyone to make changes to this folder.'

That is followed by two boxes marked 'Try again' and 'Cancel'

I click 'Try again' and receive the same result as above.

The EMPTY encrypted folder remains in the USB drive.

I have searched 'Help' and Forum pages but cannot find any reference as to how to delete the folder from the USB drive.

I should be grateful for any help that can be offered.

Thank you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...