Jump to content

Problem to open Web Dashboard ERAC


pepe270189

Recommended Posts

It appears that IIS is using a port that the ERA Dashboard is configured to use.

 

  • You can try changing the port that the ERA Dashboard uses, by performing the following steps:
  1. Open the ESET Remote Administrator Console (ERAC) by clicking Start > All Programs > ESET > ESET Remote Administrator Console > ESET Remote Administrator Console.
  2. Click Tools > Server Options.
  3. Click the Advanced tab > Edit Advanced Settings.
  4. Expand ESET Remote Administrator > ERA Server > Settings > Dashboards.
  5. Click HTTP Server Port, and HTTPS Server Port, (one at a time), and enter values for your chosen (available) ports.
  6. Click Console then Yes to save your changes.
  7. Restart the ESET Remote Administrator Server service: hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN743
  8. Restart the ESET RA HTTP Server service.

 

NOTE: You can use Netstat  to verify whether a given port is available or not:

 

 

hxxp://technet.microsoft.com/en-us/library/bb490947.aspx

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...