Jump to content

Upgrade ERA to 6.5 (Virtual appliance) - no CentOS version available


Aladin
 Share

Recommended Posts

Hey,

I had tried to upgrade my virtual Appliance this morning (6.4 to 6.5) but I have an problem about the repository (in the Policy):

   • I can choose the 6.5.417.0 version but ONLY for Red Hat! And i am running an CentOS Appliance. (only en-US ?). Usualy I have a CentOS OS availaible.

So, do I waiting to upgrade ? Or can I try ? (with a snap :-))

Thanks.

Link to comment
Share on other sites

  • ESET Staff

It is most probably only typo in package description. We do provide only one variation of ERA installer package for linux, i.e. one package for all distributions, therefore it should  definitely work for CentOS.

Also there is only en_US as ERA has language-independent installers. In case you have chosen different locale during initial appliance deployment, it should remain even after upgrade.

Regardless of my answer, you should create snapshot before upgrade...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...