Jump to content

Cannot update defs since 04 March


Recommended Posts

Hi,

Strangely enough I cannot update defs since 04 March. I'm currently on 15032 and see there are a couple of new releases since. The message I receive is 'Could not connect to server'. Using the latest 10.x release. I don't think anything changed on my side

Is it specific to me?

Thanks

[I attached the update log, but I guess it may contain sensitive info so I can provide it to an Admin]

Edited by Breach
Link to comment
Share on other sites

Thanks, no this is a brand new installation (Jan 2017) with the latest version (10.x). All was fine until today.

Link to comment
Share on other sites

On 3/5/2017 at 0:52 PM, Breach said:

Strangely enough I cannot update defs since 04 March. I'm currently on 15032 and see there are a couple of new releases since. The message I receive is 'Could not connect to server'. Using the latest 10.x release. I don't think anything changed on my side

 

OK, I uninstalled, reinstalled, and couldn't even activate. But Google helped. I had to reset winsock:

netsh winsock reset

[Edit: So it is related to Symantec PGP Desktop, which sets itself as first entry on the winsock catalog. Not sure who should fix the incompatibility - ESET or Symantec]

Edited by Breach
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...