Jump to content

Remote execution and privilege escalation vulnerabilities in ESET products for macOS fixed


Recommended Posts

Hi there,

The website says "ESET Endpoint Antivirus for macOS and ESET Endpoint Security for macOS 6.3.85.1 and lower".
 
FYI. We are running Remote Administration console 5
On Mac we are running these versions
4.1.100
4.1.86
4.1.89
4.1.94
4.1.97
4.1.98
And we are going to update to 4.1.100.2
 
I would like to know if the above versions which belong to Remote Administration console 5 are affected or not.
If so then will updating to 4.1.100.2 resolve this issue?
 
Regards,
 
 

 

 

Link to post
Share on other sites
  • 2 weeks later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...