Jump to content

eset thunderbird


Recommended Posts

I installed est last week on my windows laptop

I use thunderbird for mail interface

I can not use my mail anymore as it complaints that the security certificate is not correct - can not confirm exception also..

I can not cancel - it returns and not read my mail anymore

can this be handled - how ?

best regards, Guy Przytula

mail.png

Link to comment
Share on other sites

  • Administrators

Couldn't it be that you are using a portable version of Thunderbird? If so, you'd need to export and import the ESET root certificate manually whenever SSL/TLS filtering is re-enabled.

Otherwise the following should help:
- restart the computer
- without launching any application, open the advanced ESET setup, disable SSL/TLS filtering and click OK
- re-enable SSL/TLS filtering and click OK

Then launch Thunderbird and check if you can receive email alright.

Link to comment
Share on other sites

Also your Thnderbird screenshot posting show you're connecting to your ISP mail server using port 143 which is used for IMAP versus ports 585 or 993 which is used for IMAPS.

Link to comment
Share on other sites

thanks for the update

I have done as Marcos indicated - now I can not logon anymore in the browser to webbanking

thanks for all help

best regards, Guy

 

bank.png

Link to comment
Share on other sites

I can connect to http://www.argenta.be fine. It is not in Eset's default SSL scanning excluded web site list. As such, Eset will use its own SSL cert.. @Marcos will have to have Eset add the bank site to the whitelist. 

Do you have any other software installed that performs HTTPS proxy activities such as Adguard, Ad-Aware, etc..? These will interfere with Eset's SSL proxy scanning.

Edited by itman
Link to comment
Share on other sites

thanks for the update

NO i am not using any additional soft in this area...

the problem started after  the intervention as indicated by MARCOS, I could connect before in secure browser..

best regards, Guy

Link to comment
Share on other sites

  • Administrators

Try repeating the procedure. It is important that no browser processes are running when re-enabling SSL/TLS filtering, hence I suggested to restart the computer and do it immediately without launching any applications prior to that.

Link to comment
Share on other sites

still the same problem - I have to redo the process different times - and it keep for 1 day

at next reboot - same problem and again starting all over again..

can not get to webbanking in secure browser

best regards, Guy

Link to comment
Share on other sites

On ‎3‎/‎2‎/‎2017 at 11:39 AM, przytula said:

still the same problem - I have to redo the process different times - and it keep for 1 day

at next reboot - same problem and again starting all over again..

can not get to webbanking in secure browser

best regards, Guy

Try to access the bank web site by using the Eset on-line banking shortcut on your desktop. You will manually have to enter https://www.argenta.be/

Edited by itman
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...