Jump to content

ESS v.8, v.7, v.6 Stops showing Network Connection!!


Recommended Posts

Hi!

On february 13, after update, Eset Smart Security v.8 stops to show network connections!! (Main Window -> Tools -> Network Connections). The window is EMPTY now!!

Before that date it was always OK!

I tryed uninstall + reinstall and: Right after installation of lastest downloaded v.8, with that old(2015) modules, all is good. But after update it, it stop to showing net connections immedialy!!

I tryed also v.6 + v.7, result is the same!! Probably v.5 is affected too!!

I am SURE, this is absolutely repeatable, reproducible BUG of newest net or firewall module! (Tested on Windows 7x64).

Please, will be it repaired?? Its important!

THANKS!

 

Link to comment
Share on other sites

Hi!

I am very glad to hear this! :);)

Meantime, is there some proper way to keep older, unaffected firewall module?

"WorkAround" founded by me is really not - good :

I disabled updates, then uncheck "Self Defence" in HIPS, restart PC, and manualy replace files  "em008_64.dat + em008_32.dat"  by backup files somewhere from December. After next restart, this works "well" :o, but I cannot run updates... :(

THANK YOU!!

 

Link to comment
Share on other sites

  • 3 weeks later...
  • Administrators

This will be fixed in the firewall module 1350 which we are going to start releasing tomorrow. If you want to receive it among the first, switch to pre-release updates in the advanced update setup.

Link to comment
Share on other sites

  • Administrators
18 minutes ago, NeNaKuKu said:

Firewall module 1349.2 (13.03.2017): Fixed! Network connection are shown again!

Please, release this in standard updates.

Of course, we will release it for all users within a couple of weeks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...