Jump to content

eset smart security 10 & 8 and thunderbird


Recommended Posts

hi

i have on my desktop eset smart security 10 and on my laptop v8

i use the last version of thunderbird , i know it's incompatible

but is there a way to export a certificate from eset and import to thunderbird or vice versa?

in short is there a way to let eset v8 scan my incoming emails? i use imap and SSL/TLS google account and outlook(hotmail account)

i was able to use with w10 and eset 10 ,but not with eset v8

there is a link hxxp://support.eset.com/kb3126/?locale=en_US

thanks

Link to comment
Share on other sites

  • Administrators

When SSL/TLS filtering is enabled in ESET products, the root certificate is automatically imported into Mozilla Thunderbird's trusted root CA certificate store. You don't need to do that manually.

To view the root certificate, open the advanced ESET setup, navigate to Web and email -> SSL/TLS -> View certificate. To export it, on the Details tab click "Copy to file" and follow the wizard.

Link to comment
Share on other sites

1 hour ago, Marcos said:

When SSL/TLS filtering is enabled in ESET products, the root certificate is automatically imported into Mozilla Thunderbird's trusted root CA certificate store. You don't need to do that manually.

To view the root certificate, open the advanced ESET setup, navigate to Web and email -> SSL/TLS -> View certificate. To export it, on the Details tab click "Copy to file" and follow the wizard.

hi

i have tried but eset insert certificate in firefox and chrome but not in thunderbird

i have setup eset email to scan these ports

LDHAqXR.png

 

after i have exported it

 

 

in thunderbird here i have tried to import it

5bc3M6A.png

YtCgnlP.png

 

hjYTQsd.png

 

and this is email scanned

3li3aU0.png

 

why?

i tried to send emails with zipped files nothing ,i'm using thundird 45.7

thanks

 

 

Edited by mantra
Link to comment
Share on other sites

  • Administrators

No problems here with automatic import. Try the following:

- disable SSL/TLS filtering in the advanced ESET setup
- make sure there is no ESET certificate present in the trusted root CA certificate store
- restart the computer
- without launching any application, open the advanced setup and re-enable SSL/TLS filtering
- launch Thunderbird and check if an ESET root certificate is present in the trusted root CA certificate store.

ess10_thunderbird_certificate.png

Link to comment
Share on other sites

Make sure the Eset cert. in TBird has cert. trust settings as shown in the below screen.

@Marcos My Eset cert. in T-Bird did not have mail users enabled. Believe that has to be enabled?

 

Eset_T-bird_Cert.png

Edited by itman
Link to comment
Share on other sites

10 hours ago, itman said:

Make sure the Eset cert. in TBird has cert. trust settings as shown in the below screen.

@Marcos My Eset cert. in T-Bird did not have mail users enabled. Believe that has to be enabled?

 

Eset_T-bird_Cert.png

HI

good point

may i ask you a question?

have you tried thunderbird portable? does it work to you?

and in the eset preference which port have added or listed?

thanks

Edited by mantra
Link to comment
Share on other sites

  • Administrators

I don't think it's necessary to enable that option. That would be probably enabled for a certificate that you may use to sign particular emails and that confirms the authenticity of the sender.

@mantra As for portable browsers or email clients, you would need to export the root certificate and import it manually in such application.

Link to comment
Share on other sites

8 hours ago, mantra said:

and in the eset preference which port have added or listed?

This would only be necessary if you are using the firewall in Interactive mode. If so, the firewall will alert on Thunderbird outbound traffic and you can create appropriate outbound rules at that time. Ports vary based on e-mail protocols used;  IMAP/S or POP/S.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...