Jesposito

Win10 lock screen enable presentation mode

Recommended Posts

Hello,

How can I prevent ESET Endpoint Security 6.4.2014.2 to start presentation mode when Windows 10 lock screen is displayed ?

I would like to keep automatic full-screen switch for presentation mode.

Share this post


Link to post
Share on other sites

I am replacing Windows 7 by Windows 10 and the more days pass, the more urgent it becomes.

I can disable the presentation mode, but if I do this, what is the purpose of such a mode? I think it could just be a temporary workaround.

Share this post


Link to post
Share on other sites

Unfortunately, if an application is running in full-screen mode it's not possible to avoid automatic activation of presentation mode if it's configured so. Haven't tested automatic activation of presentation mode on Windows 10 myself but we'll look into it and see what we could do about it.

 

Share this post


Link to post
Share on other sites

Anyone else having this problem?

 

Is there a solution out for this problem?

Share this post


Link to post
Share on other sites

I've reproduced this behaviour: on Windows 10 the lockscreen with the integrated "slideshow" , looking like this: windows-spotlight-feedback.jpg

the Endpoint Client goes into presentation mode and does NOT update the av-signatures.

 

The ERA flags this client (yellow -> presentation mode enabled) and although ERA shows"virus db -> updated" it is not the case.

 

 

Share this post


Link to post
Share on other sites

Endpoint Antivirus 6.5.2094.0 on Windows 10 Pro

When unlocking my computer after being on the lock screen for an extended time, in addition to ERA indicating that the machine is in presentation mode, a very brief "ESET Requires Your Attention" notification will appear on the bottom right. 

Clicking it yields nothing, and the message is not displayed for more than a second or two, but it is nonetheless a little distracting. 

Share this post


Link to post
Share on other sites

Dear all,
I've noticed this problem as well. Windows 10 Pro goes to lock screen and that displays a warning in ERA, explaining that Presentation mode is enabled.

I'm using all the latest ESET products, installed yesterday (ERA Server 6.5.417.0, ERA Console 6.5.388.0, ESET Endpoint Antivirus 6.5.2094.0) and this is still happening.

Marcos above gave us info that developers will look into this way back on 2017-2-17. Why is this not resolved yet ?

Share this post


Link to post
Share on other sites
1 minute ago, lucius_the said:

Marcos above gave us info that developers will look into this way back on 2017-2-17. Why is this not resolved yet ?

Probably because Endpoint 6.6 has not been released yet. You can disable the notifications about gamer mode activation in the Application statuses setup in the advanced setup.

Share this post


Link to post
Share on other sites

No need to be rude. Besides, we don't need a major version update to fix a glitch.

It's not about gaming mode either. We're a business customer (and a small ESET reseller/partner that supports other businesses). I don't understand the purpose of receiving a warning (represented the same way as any other, possibly much more important, warning) in ERA console just because someone has locked their screen.

Based on comments above I do understand why it happens, I just fail to understand why it's not resolved in 4 months. Locking a screen is not some border-case situation that only few in a million or so do on their PC.

So each time you lock your screen you get a warning in ERA - and that is counter-productive. People managing ERA will start ignoring other, more important warnings -> I see a much bigger issue there.

Others have also pointed that this behavior is, well - unexpected / misguides you, etc. So please reconsider.

Share this post


Link to post
Share on other sites
1 hour ago, Marcos said:

You can disable the notifications about gamer mode activation in the Application statuses setup in the advanced setup.

Went on to explore this. There is an app status for Presentation mode that I can disable. Tried with that.

However, In ERA console I still get the warning after the screen is locked. It goes away when PC in unlocked, but comes back when it's locked. So that didn't fix the problem. Maybe locally is changed something, but didn't change a thing in ERA console.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.