Jump to content

ERA didn't show newest Version


Andreas Bauer
 Share

Recommended Posts

Hello!

I have installed the ERA VA 6.4, When I try to install Exchange Mail Security it only let me install 6.4.10009.

But the newest sould be 6.4.10011, But this version ist not in the list.

Is this normal or did I have a problem with my config?

Thanks Andy

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...