Jump to content

Eset Endpoint Security Block VNC


mikegilkim
 Share

Recommended Posts

Hello, Good day.

I found the same question in this forum but to following those instruction doesn't work on mine.I have installed vnc on a remote pc while also runs eset endpoint security. sadly this blocks the vnc and I cant remotely access to it. I setup a firewall rule on eset personal firewall to allow port 5800 and 5900 but doesn't work on my end.

Any help would be greatly appreciated.

Thank You.

 

1-6-2017 8-03-12 PM.png

1-6-2017 8-03-30 PM11.png

Edited by mikegilkim
Link to comment
Share on other sites

39 minutes ago, rekun said:

Have you tried to set the firewall in learning mode, and then try to connect?

Thanks  @rekun for the head's up. I've tried automatic mode only. When I tried Learning mode, I am able to remote using vnc now.

Very Much Appreciated. Problem Solve (Y)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...