Jump to content

Network Protection not working


Recommended Posts

Tried the latest trial versions of Eset Internet and Smart security. With both, the three Network Protection functions do not activate (Firewall, IDS, Botnet) and I get a message that my computer is at risk. Are these features not available in the trial versions? Or is there a bug in them?

I am using Windows XP  with Firefox.

 

Link to comment
Share on other sites

On 12/21/2016 at 4:30 PM, Scorpanicus said:

Tried the latest trial versions of Eset Internet and Smart security. With both, the three Network Protection functions do not activate (Firewall, IDS, Botnet) and I get a message that my computer is at risk. Are these features not available in the trial versions? Or is there a bug in them?

I am using Windows XP  with Firefox.

Same thing happened to me in -- Win 7 Hm Prem 64 -- and after (3) V10 Installs it hasn't ocurred since the last 12/6 Install.

I originally Uninstalled Latest V9 via Start and Installed New V10 where Red Alert (3) Network Protection showed up after several weeks.

Same Uninstall & Re-Install and it occurred again after just a day or two.  I sent Marcos a Log Collector Zip File on 12/6 (before last Re-Install of V10) but don't know if he had a chance to view it.

Edited by COStark26
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...