Jump to content

Archived

This topic is now archived and is closed to further replies.

pedronoliveira

ERA Remote Server and Windows Server 2008 R2 64Bits

Recommended Posts

Hi all,

 

I'm evaluating the possibility of adopting a ESET Endpoint Security, ERA Remote Server and Console solution on the company I work, I already have a demo license from ESET, and I'm currently testing this solution.

 

However, I'm having trouble with ERA Remote Server and Console, I installed the Remote Server on a VM with Windows Server 2008 R2 64 BIT, along with a mySQL database engine, and most of the times I loose connection to it from the Administrator Console, and can't connect back to it again. 

 

This has been happening since day one of the start of the testing of this solution.

 

Sometimes even after restarting the VM with the Remote Server installed, I can't connect to it, however if I telnet the machine by xxx.xxx.xxx.xxx 2223, I get the normal result of connection ok. Is this happening because the VM is 64BIT? 

 

Is there anywhere I can check the logs to understand what is the problem?

 

Thanks in advance.

 

 

Share this post


Link to post
Share on other sites

I'd suggest the following:

- enable debug logging

- reproduce the problem

- provide Customer care with the debug log C:\ProgramData\ESET\ESET Remote Administrator\Server\logs\era_debug.log

 

Are you able to connect to ERAS after restarting the ERAS service by running the following commands with elevated admin rights?

"net stop era_server"

"net start era_server"

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...