Jump to content

ESET Service won't start after reboot


Recommended Posts

I have Win10 and installed ESET NOD32 and it does NOT start automatically after a reboot.

 

I checked the services and saw that the Eset Service is set to Automatic but is not running.

 

When I click start, to start the service manually, the service starts and the ESET splash screen appears and everything is fine.

 

It's just that the service won't start automatically after a reboot.

 

What can i do to get it fixed?

Link to post
Share on other sites

I have the same issue, with the latest version 10.0.369.0. Also the sig update is running without error but the sigs have a of S/N of 14260 (20161011) and last successful update of 3/12/2016 <time> (december, euro date format) and I have the message of "update is not necessary - the virus siganture database is up to date." while by hxxp://virusradar.com/en/update/infothe latest version is 14579 from Dec-09-2016

Link to post
Share on other sites

I tried a repair from appwiz.cpl - didn't work. Tried an uninstall, reboot and run a new install. The new install informed me the latest product is already installed. the ESET folder on program files was still there! and also the Hkey-local-machine\software\eset!!! some uninstall...

I had to download eset uninstaller (hxxp://support.eset.com/kb2289/?locale=en_US) and run it from safe mode. rebooted. Then insalled version 10 again, from fresh. rebooted. same issue - the service will not run at startup. uninstalled. rebooted to safe mode again and run again the uninstaller. rebooted. installed version 9, rebooted - now the service run at startup.

 

ESET - I must say, I am a veteran customer of yours, for many years, becasue of the product quality and security abilities, but in the last year NOD32 degraded drastically and version 10 is a new negative record. Get a grip on yourselves or you will lose customers very quickly.

Link to post
Share on other sites
  • Administrators

Unfortunately without logs it's impossible to tell what the issue was with v10. Unlike in older versions, ekrn.exe runs as a protected service on Windows 8.1 and Windows 10. I'd strongly recommend installing v10 from scratch and collecting the requested logs that are important for troubleshooting the issue.

Link to post
Share on other sites

I opened a support case via your site form with logs, but didn't get any email confirmation. I WILL NOT install win 10 from scratch because of of my AV. There is one basice test for a product - who works for who? the product for you or you for the product. that's it.

Link to post
Share on other sites

I opened a support case via your site form with logs, but didn't get any email confirmation. I WILL NOT install win 10 from scratch because of of my AV. There is one basice test for a product - who works for who? the product for you or you for the product. that's it.

Marcos said v10....not Win10.  I think you misunderstood.

 

 

 

Marcos
  • Group: ESET Moderators
  •  
  • Posts: 6,980
  • Kudos: 1637
  • Joined: 08-February 13

Posted Today, 04:47 AM

Unfortunately without logs it's impossible to tell what the issue was with v10. Unlike in older versions, ekrn.exe runs as a protected service on Windows 8.1 and Windows 10. I'd strongly recommend installing v10 from scratch and collecting the requested logs that are important for troubleshooting the issue.

 
Edited by ClanceyCliquot
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...