Jump to content

Recommended Posts

Hello,

 

When i activate Addin ESET(v6.3) in Outlook 2010, when i open a mail from file directory (not outlook), this mail is loading to outlook inbox.

 

If i desactivate addin, when i open a file mail, it's ok. This mail is not load in outlook inbox.

 

What configuration in ESET can make this comportement?

Can i desactivate this "autoload in inbox" to outlook?

 

thanks

Link to post
Share on other sites
  • Former ESET Employees

Just a few questions to help us understand your issue:

 

You mentioned the version of the ESET product you are running is 6.3 - is this ESET NOD32 Antivirus or is this our business product, either ESET Endpoint Antivirus or ESET Mail Security?

 

It is also difficult to clearly understand the issue you are having with your email. Please tell me if I am correct and if not, hopefully you can communicate the problem more clearly: 

With the ESET plugin enabled in Outlook, your mail loads into Outlook whenever you open it from the File Directory. If I understand correctly, this is not what you want.

With the ESET plugin disabled in Outlook, your mail does not load into Outlook if you try to open it from File Directory. If I understand correctly, this is how you would like it to be.

You would like to maintain email protection but disable the option for mail to autoload into the inbox.

 

So again, if I understand correctly, Outlook is not your preferred email client. If this is so, you can disable integration of ESET with Outlook.

From within Outlook 2010: 

  1. Click File → Options.
  2. Click Add-ins.
  3. Select the ESET Outlook Add-in from the list of add-ins and then click Go. 
  4. Deselect the check box next to ESET Outlook Add-in and confirm by clicking OK

If you're using ESET Mail Security 6.3, the solution may be different. If I am not correctly understanding your issue, please let us know.

Link to post
Share on other sites

It's business product :ESET Endpoint Antivirus and file security.

 

I want to maintain email protection (if it's possible) but disable the option for mail to autoload into the inbox.

Outlook is my preferred email client (with exchange server).

 

is it possible to configure with ERA for my all PC in domain ?

 

thanks

 

excuse me for my bad english :)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...