Jump to content

Archived

This topic is now archived and is closed to further replies.

scorpio09

"identic ip adress detected"

Recommended Posts

How can i configure SS6 on two laptops ( Win7 and Win8 ) to prevent the blockation of my network printer after "identic ip adress detected" is shown?

scorpio09

Share this post


Link to post
Share on other sites

It should be just an informative message not causing a communication to be blocked. Resolve the IP address conflict by making sure that each device in the network has a unique IP address assigned.

Share this post


Link to post
Share on other sites

Each device has an unique IP

Laptop1 xxx.xxx.xxx.22

Laptop2 xxx.xxx.xxx.25

Printer xxx.xxx.xxx.20

so assigned by my AVM Router.The phenomenon goes as follows: Start the first laptop, the printer is shown as "online". Start the second laptop, then the information "identic IP detected" the printer is shown on both pc as "offline".

for example pc1 : 22.09.2013 09:29:55    Identische IP-Adresse im Netzwerk entdeckt    192.168.178.20    192.168.178.22    ARP

                   pc2 : 22.09.2013 09:29.56    Identische IP-Adresse im Netzwerk entdeckt     192.168.178.20    192.168.178.25   ARP

Ok when this is just for information, what else hapens that the communication is blocked?  

The communication in the router betwen devices is enabled!  SS6 runs on both pc in automatic modus. 

Share this post


Link to post
Share on other sites

Does the problem actually go away after temporarily disabling firewall via gui?

Share this post


Link to post
Share on other sites

You can set the IP in several different locations. Check the printer by logging in via http to the IP. Check the interface on the printer to make sure its not set there too. Check your AVM router to see if the device by MAC isnt set as IP there too.

Check in your Devices and Printers the IP is not set in the printer there. Check your desktop and laptop network adapters to make sure no IP is set there as the same.

If you never find your solution, try dhcp with your router :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...