Jump to content

EIS 10's update is not functioning properly on one of my computers


Recommended Posts

So, I have Windows 7 x64 with EIS 10 installed. When I start Windows, before I even attempt to connect to the network, ESET's update animation starts. I connect to the internet, and the update animation and process just go on indefinitely.

 

The only way I can make it to work, is to cancel the update and then click update again. It works after that, but every time I have to manually update.

 

I tried this: - Clearing the update cache from the settings

                 - Switching to pre-released updates, then switching back to regular updates

 

None of these worked. I have to mention that this was a fresh installation done on my computer.

 

I have a screenshot attached with the indefinitely updating.

post-14364-0-58883500-1479968738_thumb.png

Link to comment
Share on other sites

You could try doing a repair of EIS via control panel>programs as that is the easiest thing to do. Otherwise I'm thinking an uninstall/reinstall is in order.  hxxp://support.eset.com/kb2788/

I've just reinstalled the program, the issue persists. Any other ideas?

Edited by Anthonia
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...