Jump to content

ESET Internet Security don't remember settings until restart


Recommended Posts

  • ESET Insiders

Hi

 

I don't know how to explain this problem so i made a video to let you see it also i didn't speed it up to see everything i did

 

Short story:

 

If i blocked or excluded a site or many sites and disabled let's say for example SSL the settings get ignored when i turn the option back until i restart the system, Also it happen when i change my DNS

 

Also same happen to excluded files

 

This problem been there since v9 but i thought i will try v10 maybe it will be solved, it's in EAV/EIS/ESS

 

My modules:

Virus signature database: 14482 (20161121)
Rapid Response module: 9049 (20161121)
Update module: 1007 (20161013)
Antivirus and antispyware scanner module: 1504 (20161018)
Advanced heuristics module: 1175 (20161110)
Archive support module: 1257 (20161025)
Cleaner module: 1128 (20161025)
Anti-Stealth support module: 1105 (20161007)
Personal firewall module: 1328 (20160715)
ESET SysInspector module: 1262 (20160923)
Translation support module: 1539 (20161013)
HIPS support module: 1253 (20161025)
Internet protection module: 1285B (20161020)
Web content filter module: 1052 (20160620)
Advanced antispam module: 4666 (20161121)
Database module: 1086 (20160920)
Configuration module (33): 1368.6 (20161026)
Specialized cleaner module: 1012 (20160405)
Banking & payment protection module: 1089 (20161104)
Rootkit detection and cleaning module: 1006 (20160715)
Network protection module: 1310 (20161121)
Home Network Protection module: 1023 (20161110)
Script scanner module: 1008 (20161020)

 

https://www.youtube.com/watch?v=NNv6wdezlxc

Edited by BALTAGY
Link to comment
Share on other sites

If i blocked or excluded a site or many sites and disabled let's say for example SSL the settings get ignored when i turn the option back until i restart the system, Also it happen when i change my DNS

I had an issue similar to this in ver. 8 with URL address list blocked web sites. I never had ver. 9 installed long enough at any given time due to the bugs it to test is the same was happening on that ver. I have had not issues at all with URL address list filtering in ver. 10 SS.

Link to comment
Share on other sites

  • Administrators

I was unable to reproduce it with ESS v10 on Windows 10. If it was an https website it'd be expected that blocking would not work after disabling SSL/TLS filtering but in the case of zippyshare they don't seem to use https.

Link to comment
Share on other sites

  • ESET Insiders

I was unable to reproduce it with ESS v10 on Windows 10. If it was an https website it'd be expected that blocking would not work after disabling SSL/TLS filtering but in the case of zippyshare they don't seem to use https.

It's not only disabling SSL, if you changed your DNS then disable your network and enable it again, the blocked site or the excluded sites will be ignored until restart

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...