Jump to content

Replacement of EIS 10.0.359 by NOD32 9.0.386 blocked


FredW
 Share

Recommended Posts

I was a long-time user of Eset NOD32 (ENU) (license valid till 15-09-2017).

But I got a trial license (6 months) from my ISP (NLD) for Eset Internet Suite.

So I installed Eset Internet Security 10.0.359 (NLD) to look for advantages (if any) over NOD32.

The trial was a success, I found out that for me EIS has no advantages over NOD32.

I had a separate firewall and could check what was happening, while the firewall of EIS was totally mysterious, no information for me whatsoever to be found.

 

YESTERDAY

When I read about 9.0.408, I decided it was time for me to go back to NOD32, version 9.0.386 with an in-product update to 9.0.408.

So I tried to uninstall EIS 10.0.359, but Eset refused me to do so.

I had to provide a *.msi file from the installation of EIS 10.0.359.

I had deleted the *.msi file from Windows, because it is a useless file, taking only space without having any function at all.

So Eset decided for me, that I was NOT allowed to uninstall a Eset product.

 

Once I had downloaded an Eset tool called EsetUninstaller.

So I tried to look in the Knowledge base for a newer version, if any.

However Eset told me I did not need EsetUninstaller because WindowsDefender was not better that Eset antivirus and I should not remove Eset.

hxxp://support.eset.com/

Does Eset think I am a toddler who cannot think for himself?

 

 

--- today ---

(when I repeated this today to check if what I am writing is correct, all of a sudden I get German answers to a question in Eset International, go figure ...)

https://www.eset.com/int/

I give up on this point, I wanted to reconstruct what I did yesterday, but the Eset website is not cooperating and AGAIN tries to prescribe what I have to do.

--- end today ---

 

 

Whatever, yesterday I succeeded somehow (no longer possible to reconstruct) in finding a newer version of the Eset Uninstaller.

The Eset Uninstaller has to be used in safe mode and run as administrator.

I did so twice and twice all traces of Eset were removed.

 

After restart I tried to install NOD32 9.0.386 (ENU).

All seemed well till I restarted my Windows desktop after installation.

When I clicked on the Eset logo (right bottom in the taskbar) my computer froze, even the time stopped.

OK, computer frozen, then restore from the image I made before starting the exercise.

Same results all over again.

 

However, the second time when the computer froze, I went away to make some tea and when I came back the computer was no longer frozen and I could continue (I thought).

I wanted to activate and copied and pasted my Nod32 License key to the input field of the Activation screen.

Enter, wait, wait, wait very long, … Activation failed, could not reach the activation server.

I tried several times, no success, no protection.

Yes, I had NO problems reaching other websites!

In the end, after having spent some hours in vain, I restored again and continued with EIS 10.0.359 (NLD), so I did not have to waste the evening.

 

 

TODAY

Lets try again this afternoon, starting with creating an image.

To solve the missing *.msi, I tried to install EIS 10.0.359 over 10.0.359.

Unfortunately, again the *.msi file was missing.

 

Repeat procedure of yesterday.

Used EsetUninstaller to remove all traces of Eset.

Installed Nod32 9.0.386, restart, computer froze, wait, wait, wait, ….

Copy and paste License key, activate, … could not reach activation server …

All websites available.

 

And while I took some time in writing this story the not-activated Eset Nod32 9.0.386 did a computer scan without asking my permission, without announcing the scan, all of a sudden a scan was completed.

 

As a final straw (wild guess) I restored an image of four (4) weeks ago, I have no idea why.

And see … in C:\Windows\Installer there was a *msi file that * could * be the requested *.msi file to be able to uninstall EIS 10.0.359

Of course the name was gibberish (I think five (5) alphanumeric characters), but nevertheless I copied this file to a safe location and renamed to the requested name.

 

Restore to the image of today.

Try uninstall EIS 10.0.359 using the – by accident – discovered *.msi file.

Uninstall accepted.

Install Nod32 9.0.386 and try to activate, activate worked immediately, no problems.

 

 

LATER

On my Linux laptop I could find the location of the Eset Uninstaller that the Eset Support on my Windows desktop refused to show.

hxxp://support.eset.com/kb2289/#Win_7

 

IF, if I had not – totally by accident – found the requested *.msi file in an old image, I would have been stuck in Eset refusing to activate 9.0.386 as long as EIS 10.0.359 was installed in my PC.

What would have happened when the 6 month trial period had expired I do not know.

Probably long before that I would have decided to reinstall Win7HP64SP1 completely to get rid of everything from ESET.

 

Now I can continue with NOD32 9.0.408 and see how that behaves.

I do not want to go to version 10 yet, I will wait for a more mature version.

 

 

I will also consider the policy of Eset to put a *.msi install file of any product from Eset in several places on my C:\partition.

It is amazing to put the same file on multiple places.

It is amazing the have such a large file stored without any purpose.

It is amazing that Eset requires me (without any warning or any explanation) to keep a useless file, taking only useless space.

Of course I will take all this into consideration when my subscription (now over 10 years) for Eset products expires.

 

I have added the latest log of Eset Uninstaller.

Link to comment
Share on other sites

My previous posting was about my experiences on Friday and Saturday afternoon.

I had now NOD32 9.0.408 installed and everything seemed working.

However Saturday evening some updates for NOD32 failed, busy server or something.

Also my email program did not receive and could not send anymore.

So I wondered about problems at my ISP.

But my browsers (2) worked without problems.

So I decided to sleep on it.

 

This morning (Sunday) updates for NOD32 failed again (server something).

Emails could not be received (server something)

But my other antivirus (not real-time, on request only) updated without problems.

My browsers also worked without problems, I could get at any website I wanted.

 

I checked my images and found an image of six (6) weeks ago.

That image is before installing the trial EIS 10.0.359 (NLD).

I decided to restore the image of six weeks ago (restore takes less than 10 minutes)

The programs I had installed during those six weeks, I had to install again (I keep track of what I install).

As I use mostly portable programs, this task was do-able.

(portable programs on a separate partition are not effected by restoring an image)

 

After restart everything worked as should be.

NOD32 updates automagically again, mails could be received and sent, browsers worked fine.

I am now back at NOD32 9.0.386 and I have blocked application update (to 9.0.408).

I decided to never again be a guinea pig by way of a trial license.

Link to comment
Share on other sites

  • Administrators

Hello,

Regarding the issues with a missing msi file - any application that you install using an msi package is installed by Windows Installer which creates a backup copy of the msi package in the c:\windows\installer folder. It will be used by WI for uninstallation at a later time so it's important to keep all msi files there as long as you have those applications installed. This is not something that ESET does - the process of installation and uninstallation is performed by Windows Installer.

You wrote "I had deleted the *.msi file from Windows, because it is a useless file, taking only space without having any function at all" but your assumption is not correct as previously explained. If a user accidentally deletes ESET's msi file from c:\windows\installer, using the Uninstall tool in safe mode should always help.

 

As for the issue with the system freezing after installing ESET, we are not aware of such issues related to ESET so we would need a complete memory dump from a freeze for further analysis.

 

This morning (Sunday) updates for NOD32 failed again (server something).

Emails could not be received (server something)

 

I'm not aware of any issues with updates on ESET's part. If emails cannot be received, it can be for various reasons.

 

I'd suggest reproducing particular issues and troubleshooting them if you manage to reproduce them. However, I don't think that upgrading to 9.0.408 or v10 would make any difference in terms of updates or receiving emails.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...