Jump to content

Eset: My slow motion trainwreck


Achmann
 Share

Recommended Posts

This ERA is seriously bad.

 

I am unable to roll out to many clients as only 3 worked following the instructions. However i have installed more using the all in one installer. Now they won't activate or update. I tried to create a new package, and now there is nothing listed as an option when I got --> Admin --> Deploy Agent --> Create all-in-one installer. There is nothing in packages to select. I have checked the servers to a repository. Nothing has being changed, I just have no packages.

 

So I am now left with 3 working End Points and about 10 client that can't be activated or updated.

 

Also I should note I can see them in the ERA no problem. The ERA is having a great time showing everything as red. I am honestly dissappointed in how unfriendly this system is. I am using eset in conjunction with malwarebytes and frankly malwarebytes was a 2 click process and voila installed everywhere remotely.

 

No it does not matter if I uninstall MB to try activate ESET endpoint, I get the same results. I really need some help at this point because as far as I can tell once I get eset working it is a great product. It is just the installation is going terribly.

 

P.S

 

Please do not hesitate to ask if I have made anything unclear. I am stressed out about this so I may not be clear

Link to comment
Share on other sites

  • Former ESET Employees

Hello Achmann,

 

It sounds like you might not have access to the repository if you are no longer able to to view the install packages. I recommend starting by ensuring you have access to different ESET servers listed in this article:

hxxp://support.eset.com/kb332

 

Also, what is the exact error you get during activation?

Best,

EricJ

Link to comment
Share on other sites

  • ESET Staff

Also, please let us know the version of ERA you have installed (in "about" section in the left menu) + also the method you have used (all in one on Windows, appliance, etc). Also, if the server is a physical machine or a VM.

Please, also confirm, if this was a migration from previous ERA (endpoints), and if you have checked the option to install apache http proxy (you can see it enabled in server settings, and there are policies named "http proxy usage" assigned to group "all"). Answering those questions will help us to understand your problems.

Edited by MichalJ
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...