Jump to content

ERROR: read_user_info() failed! err=2969 ln=305


Go to solution Solved by CB530,

Recommended Posts

I've been able to find information regarding the 304 error but not for this. It comes up after installation. I even reinstalled it and it did the same thing. When it does that if you click on the ESET icon in the top bar area the list is greyed out. I have to then open it via my applications folder for it to become active again. I'm running OX 10.8.5. I installed the very same program on my husband's Mac (OX Lion) and there was no problems. Help.

Link to comment
Share on other sites

That was the very first thing I tried but it didn't work. I'm a bit frustrated with it. I just upgraded to Pro and outside of this bug I really like it. I also run the Windows version in Parallels. No problems there.

Link to comment
Share on other sites

  • ESET Staff
  • Solution

Ok,

Can you please try these steps and let me know if it resolves your issue.

1. open the System Preferences panel

2. go to Accounts [OSX 10.6.8] or "User & Groups" [OSX 10.8.3]

3. unlock the account modification by clicking the lock button and entering admin's credentials

4. right-click on user's account, select advanced options and enter 'staff' without quotes to the group box and save it. (this is probably your profile name currently)

5. restart the Mac​

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...