Jump to content

Device control log on ERA doesn't work anymore after upgrade


MarcS
 Share

Recommended Posts

Hi together,

 

got some weird behaviour after updating my ERA Server und console from version 5.2.26 to 5.3.39 and updating
clients from 5.0.2237 to 5.0.2265.

 

I am using device control for few years now and everything worked es expected. Devices were blocked/acessible and all these actions
were logged on the client side and transferred to my ERA server, so i can see the logs on the tab device control. Former updates of server
and clients doesn't changed this function as expected.

 

Now after updating to the latest versions the device rules still work , logging on the client side works, but i do not get logs on my server

anymore. I tried a lot of things: changed severity for the rules, added new devices, changed logging options for the server, build reports 

and so on.

 

Nothing helped.

 

I still got no logs on my server für device control. Returning to the old version doesn't make sense and after intensive testing of version 6,

version 6 is not really an option for us: Bad performance, not very intuative, slow web Interface, wrong way for us and not an option

for the future.

 

Does one knows how to reactivate the logging option on the server?

 

I searched this Forum, the knowledge base etc. but have not found a solution. Even the Change logs from ESET does not mention anything
towards this problem.

 

Maybe someone can help.

 

Greets, Marc

 

Link to comment
Share on other sites

  • Administrators

Check the Device Control rules and make sure the logging severity is set to "Warning". Logs with standard or no severity set are not sent to ERAS.

 

Please elaborate more on "Bad performance" as ERA v6 is used by clients with several dozens of thousands clients and the performance is excellent provided that certain rules are fulfilled. How many clients were connecting to ERAS v6? Was it running on a physical or virtual server? If the latter, did you use ESET's virtual appliance or it was a server OS running as guest? What database did you use? Was it located on the same machine?

Link to comment
Share on other sites

  • ESET Staff

An important info to be asked is also which version of ESET Remote Administrator 6 you have been testing (you can locate the version info in the "about" section of the ERA V6 webconsole).

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...