Jump to content

EFS WEB AND EMAIL module is not installed through ERA


comunic
 Share

Recommended Posts

Hello,

i have a noticed that the WEB AND EMAIL MODULE is not installed when push install EFS to a server with an ERA software installation task, which is VERY anoying for RDS servers.

Even it is actived on my policy, the module not appears...

What can i do ?!

thank's for reply.

Link to comment
Share on other sites

  • Administrators

Protocol filtering is disabled by default when installing server products on Windows server systems affected by a Windows Filtering Platform bug causing the OS to freeze in such scenario. The issue was addressed by the hotfix https://support.microsoft.com/en-us/kb/2664888 so after installing it it should be safe to enable protocol filtering.

Link to comment
Share on other sites

  • ESET Staff

Hello,

  • This module is automatically installed to Windows Server 2012, 2012R2 and 2016
  • This module is not installed on Windows Server 2008 / 2008R2 due to the issue described above by Marcos
  • You can specify installation parameters into the Software Install task command line, to install EFSW with all modules, and it will install it also on 2008 / 2008R2
  • Parameters to enter: ADDLOCAL=WebAndEmail,EmailClientProtection,MailPlugins,ProtocolFiltering,WebAccessProtection,_Base,ShellExt,HIPS,SERVER,_FeaturesCore,RealtimeProtection,DeviceControl,WMIProvider,Scan,Updater,DocumentProtection,CLUSTER,GraphicUserInterface,eShell,UpdateMirror,SysInspector,SysRescue,OnlineHelp,OfflineHelp
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...