Jump to content

Search the Community

Showing results for tags 'web issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ESET General Forums
    • ESET Announcements
    • General Discussion
    • Forum FAQ's and Rules
    • Submit a virus, website or potential false positive sample to the ESET lab
    • Quick questions by guests (registration not required)
    • WeLiveSecurity.com
  • ESET Home User Products
    • ESET Internet Security & ESET Smart Security Premium
    • ESET NOD32 Antivirus
    • ESET Cyber Security (for Mac)
    • ESET Cyber Security Pro (for Mac)
    • ESET NOD32 Antivirus for Linux Desktop
    • ESET Products for Mobile Devices
    • Web portals
  • Malware Detection and Cleaning
    • Malware Finding and Cleaning
    • ESET Standalone Malware Removal Tools
  • ESET Business User Products
    • Customer Research Opportunity
    • Gartner Peer Insights review invitation
    • ESET Cloud solutions
    • ESET Endpoint Products
    • ESET Products for Windows Servers
    • ESET Products for Linux Servers
    • ESET Products for Mobile Devices
    • Remote Management
    • ESET INSPECT (Detection and Response)
    • ESET Products for Virtualized Environments
    • Encryption
    • ESET Licensing for Business
    • Other ESET business products
  • ESET Beta Products
    • ESET Beta Products for Home Users
    • ESET Beta Products for Business Users
  • Slovak and Czech forums
    • ESET NOD32 Antivirus, ESET Internet Security a ESET Smart Security Premium
    • Produkty pre mobilné zariadenia
    • Vírusy a iné hrozby
    • Ostatné

Categories

  • Files
    • Early Access
    • Miscellaneous
    • Outlook plugin BETA
  • ESET Bridge BETA

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


User type

Found 3 results

  1. Since Yesterday I am facing eset Slow Startup Scan that goes on forever forcing me to temporarily disable the startup scan. I have once reinstalled the ESET Internet through Online Installer. But the issue was not resolved. Then I uninstalled it and reinstalled an offline version of the eset Internet Security v13.2 from the eset website. During the startup scan the internet is crippled with slow speeds making the internet usage very difficult. If i disable the auto startup scan in the scheduler and reboot the PC runs smoothly. I did a initial scan twice of my PC's drives but no virus or malware was found. I even used the eset online scanner and that too found no malware or virus. How to resolve this? pls help. Windows 10 x64 eset Internet Security v13.2.15.0
  2. For two days I have a serious problem with ESET antivirus on two different computers. One is stationary DELL Precision Workstation with an old version of ESET AV on Windows 7 and the second is DELL Precision laptop with ESET Endpoint Antivirus 6.3.2016 on Windows 10. After restarting each device everything is OK for about 10 – 20 minutes. During this period ESET software CPU usage is quite high (about 15 – 20%). And then suddenly I cannot open almost any webpage (sometimes Google is working) – ESET CPU usage drops to 0%. Internet connection is fine and ping is working but Firefox, MS Edge, and Chrome cannot load pages (with different errors). So I have to kill the ESET service process, refresh tabs and then everything is OK for a few minutes. After this everything starts from the beginning (cannot surf the internet, need to kill the ESET service process, and so on). Is there any other way to solve it, instead of uninstalling ESET AV?
  3. I am currently using ESET Internet security. After updating to a new version several days ago, I began to have almost no connection to the Internet within the first 10 minutes after turning on. I may experience the same sutuation during the use. I noticed that whenever the conection is restricted, the small icon on the bottom right starts circling and says it is intializing a scan (may not be the exact word since I am using in another language). I also noticed that the scan always happens after I turned on my computer, but I found no pattern in the middle of my use. I think it has something to do with startup scans after user login and module updates. What adjustments should I do to keep the scan from blocking my Internet?
×
×
  • Create New...