Jump to content

Search the Community

Showing results for tags 'network'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ESET General Forums
    • ESET Announcements
    • General Discussion
    • Forum FAQ's and Rules
    • Submit a virus, website or potential false positive sample to the ESET lab
    • Quick questions by guests (registration not required)
    • WeLiveSecurity.com
  • ESET Home User Products
    • ESET Internet Security & ESET Smart Security Premium
    • ESET NOD32 Antivirus
    • ESET Cyber Security (for Mac)
    • ESET Cyber Security Pro (for Mac)
    • ESET NOD32 Antivirus for Linux Desktop
    • ESET Products for Mobile Devices
    • Web portals
  • Malware Detection and Cleaning
    • Malware Finding and Cleaning
    • ESET Standalone Malware Removal Tools
  • ESET Business User Products
    • ESET Cloud solutions
    • ESET Endpoint Products
    • ESET Products for Windows Servers
    • ESET Products for Linux Servers
    • ESET Products for Mobile Devices
    • Remote Management
    • ESET Enterprise Inspector (EDR)
    • ESET Products for Virtualized Environments
    • Encryption
    • ESET Licensing for Business
    • Other ESET business products
  • ESET Beta Products
    • ESET Beta Products for Home Users
    • ESET Beta Products for Business Users
  • Slovak and Czech forums
    • ESET NOD32 Antivirus, ESET Internet Security a ESET Smart Security Premium
    • Produkty pre mobilné zariadenia
    • Vírusy a iné hrozby
    • Ostatné

Categories

  • Files
    • Early Access
    • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

  1. Hello In last few Weeks I came a long a strange problem: New and fresh installed Windows 10 Clients, with the last March 2018 Windows updates, deactivated Firewall, all working shares, FQDN and so on, the ERA fails to push the agent. ERA is version 6.5.417.0, ESXi VM. The error in the logfiles says: + mount -t cifs -o domain=*replaced*,username=Admin '//*replaced*/ADMIN$' /tmp/era_remote_deploy_wn_y6OOsPH64GoN6CJP/cifs mount error(112): Host is down Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) * [Exit code = 32] + LANG= I noticed that the Windows 10 client with this problem has somehow removed the support for SMB 1.0/CIFS Datashare under the windows features, maybe via Windows update. After I enable it again and reboot the windows 10 System , the agent push works again: My question is: is there a way to fix this problem from ESET ERA side? maybe by changing the hightest protocol or something ? I found this older Post from Dimitris Bastas: " I am running the latest version of ERA (version 6.5.31.0) Following MartinK suggestions I changed a line in the file /var/opt/eset/RemoteAdministrator/Server/Scripts/UnixWindowsNetworkRemoteInstall.sh Specifically the line LANG= mount -t cifs -o "${mount_domain_option}username=$ERA_RD_WN_USERNAME" "$remote_cifs_share" "$local_cifs_mount" becomes LANG= mount -t cifs -o "${mount_domain_option}username=$ERA_RD_WN_USERNAME,vers=2.0" "$remote_cifs_share" "$local_cifs_mount" After that i run the command /sbin/restorecon -F -R -v /var/opt/eset/RemoteAdministrator/Server and I tried to deploy the agent to one of the Windows 7 machines. This workaround worked for me and I wish that a change will be made to the ERA webconsole interface, so that a user can tell that a windows computer has SMB version 2, before the agent can be installed remotely. Thank you very much for the help. " I edited this UnixWindowsNetworkRemoteInstall.sh file, and it also working for me, but this is not the fine English art to fix this Problem. for exampl,e what happes with this manual edit after an ERA update?
  2. Hello, I started receiving this error recently. Here's a screenshot: How do I know what website triggers this? I am not accessing this website and I am sure one of websites that I have among tabs triggers it. How should I proceed?
  3. On a fresh install of nod32 antivirus 4.0.81.0 on Ubuntu 16.04 LTS, I first set Apparmor to "complain" mode for all profiles and then went through the instructions in the ESET KB article 3723 to create an eset.service file under /lib/systemd/system and start service using systemctl: hxxp://support.eset.com/kb3723/?locale=en_US However, now I'm seeing multiple version update messages from esets_gui, and syslog is filled with messages from esets_gui, esets_daemon, systemd, and others: warning: Cannot read from socket: Resource temporarily unavailable error: Cannot get setup from daemon: Daemon closed connection (I also notice that /opt/eset/esets/lib/esets_mac is running in its own PID. Should that be?) ...along with multiple network freezes. Other info from the NOD32 about dialog: Module Version Update 1062 AV and Antispyware scanner 1482 Virus sig db 13389 archive supp 1248 adv heuristics 1168 cleaner 1120 System info: Linux 4.4.0-21-generic (64-bit) #37-Ubuntu SMP Mon Apr 18 18:33:37 UTC 2016 Intel® Core i7-5600U CPU Any way to correct permissions, or maybe install a development build to correct the freeze issues?
  4. Hi, so I've been having this problem for a week or so and I can't find a way to fix it. My ESET Personal Firewall + Windows Firewall are turned off for some random reason. It says that I should immediately restart my PC. I restarted it and I got the same message again. I tried re-installing it and nothing happened. When I tried to turn on Windows Firewall it didn't let me because of ESET. I'm using ESET Internet Security 10.0.369.0. Here are some screen shots: I'm usingg Windows 10 Pro. If anyone could help me please reply to this post.
  5. Network protection in eset smart security version 9 is not activated ! If i activate it manually then home screen shows its not active
  6. So after I upgraded my ESET to 6.0 my internet started crashing when I search for online servers and community servers in for example games like Counter-Strike, I've allowed these programs in ESET under network settings (in this case its steamwebhelper.exe, steam.exe and csgo.exe). I sent a support request and he told me to upgrade to 6.4 so I started windows in safe mode and uninstalled 6.0 and installed new 6.4 but still thing still happends. My internet just stops for a few minutes (3-5 minutes) until it gets back up. This does not happend when I have ESET disabled so I think this is a new bug that comes with the new release. The problem I think happends is that the network protocol gets too many requests which crashes ESET's web access protection. Thanks for any help.
  7. I’m using a Windows 10 Insider build, which has been updated to 14965 last week. Since then, when browsing the web in Chrome, some HTTP requests fail with the ERR_INVALID_CHUNKED_ENCODING error (see attached screenshot). This makes web browsing unusable, because style sheets, scripts and images fail to load. When this issue first appeared last week, I reverted to an earlier Windows 10 build (Microsoft lets Insiders do that, but only for a week), and now I’m again on the latest build and the issue has re-appeared. I have tried re-installing ESET Smart Security, but that did not resolve the issue. Note that ESET attempted to insert a root certificate into my root store, but I refused to allow that and turned off SSL protection (“Enable HTTP checking” control). Right now, my options are to either revert to a previous build again (for another week) or stop using ESET and switch to a different AV software. Please help!
  8. My computer has a lot TrojanDownloader.FakejQuery.Trojan. I do not know where it came from. My websites are also reporting viral infections:
  9. Hello, I just installed our ERA Server on a cloud server (public ip) with port 2225 since our port 2222 is in use for other application. I build a Live Agent Installer and succesfully installed on a remote computer Windows 10, I change the hosts files so the domain name points to the ERA public ip. On the ERA server firewall I opened the port 2225. But is not connecting, the logs from the agent shows: Connection refuse by the server. How can I connect the agents to the server, since all the computers will be remote. thanks in advance.
  10. I noticed that ESET products version 10 are connected to ipm.eset.com/138.91.246.4:443. This ip address belongs to Microsoft. I do not like that your products are connected to servers belonging to Microsoft, and even through the 443 port. You are more and more breaking the privacy of your users.
  11. I have an Active Directory cleanup in process. We have renamed several machines in AD and I'm wondering how to replicate those changes to the ESET Remote Administrator. I just went ahead and deleted all the machines from ERA and as it repopulated, the names were still the old PC names. Any way to force these replications? I think I can rename the PC's one at a time manually in ERA, but that is not ideal.
  12. I am having a problem with downloading from Steam. I chatted with them and their solution did not work. hxxp://support.eset.com/kb2769/?locale=en_US Any ideas?
  13. Hello Everyone, We have started the migration from ESET EndPoint AV 5.x to EndPoint AV 6.4 latest build. Since the update on the workstation we get issue with our domain logon script : The affected OS is Windows 7 Pro x64 confirmed, on others OS I have no information if they are affected or not. The issue description is : 1) We use a logon script for our domain users that connected the drive share and network printers to the users. The script is created by Kixtart tool. The script is define in the logon script field in the AD for each user. 2) We have the GPO "Computer\Admin Template\System/Scripts\Run logon scripts synchronously" enable in the domain --> The desktop will not show up until the logon script finish the processing. I haven't tested the issue with this parameter disable for now 3) When a user logon, the logon script is processed, during the process we connect drives from network shares and connect the printer from our Print Server. The script is executed correctly (I mean he startup without any problem, wkix32.exe executable that run the script is located in the Netlogon share of the domain controllers --> So we run the executable through the network, not copied locally). But the script is unable the connect the network share or the printers. Like ESET AV 6.4 is blocking the script to access the network. After a few minutes, because every catch of accessing the network resources get a timeout, the script processing end and the user get the desktop, but the network drives and printers are not connected. If I execute manually my logon script again after the desktop is displayed, the logon script process successfully and all the network share and printers are available to the users. Also the time needed to run the script when invoked manually is 4-5 seconds, but when run automatically during the logon is about 3-5 minutes (until every command get a timeout). 4) I have try disable all the features in ESET AV 6.4 (Heuristic scanning, Network File Scan, HIPS, Realtime Scanner, Scan file on "Open, Write, etc.", even create an exclusion for every network share) --> So everything we can disable without success, the script cannot access network ressources. 5) Uninstalling ESET EndPoint AV 6.4 resolve the issue 6) Installing ESET EndPoint AV 5.x doesn't broke the script and everything is working as expected. Additional information : We see the problem 9 of 10 times at the first user logon after booting the desktop. Login off and login in again solve the problem 4 of 10 time. It may be related to ESET starting in user mode after the login, it block the network resources for already started process, like my logon script run just after the logon process and before the desktop is loaded. I have try to disable everything in ESET, and when I mean everything is all Realtime scan, Document scan, Web and Mail, etc. without any success. So I think it's related to the network driver of ESET I will try to disable "Run logon scripts synchronously" GPO and post the result back. Anyone else have this problem with v6 release? Thanks
  14. Hello Everyone, We have started the migration from ESET EndPoint AV 5.x to EndPoint AV 6.4 latest build. Since the update on the workstation we get issue with our domain logon script : The affected OS is Windows 7 Pro x64 confirmed, on others OS I have no information if they are affected or not. The issue description is : 1) We use a logon script for our domain users that connected the drive share and network printers to the users. The script is created by Kixtart tool. The script is define in the logon script field in the AD for each user. 2) We have the GPO "Computer\Admin Template\System/Scripts\Run logon scripts synchronously" enable in the domain --> The desktop will not show up until the logon script finish the processing. I haven't tested the issue with this parameter disable for now 3) When a user logon, the logon script is processed, during the process we connect drives from network shares and connect the printer from our Print Server. The script is executed correctly (I mean he startup without any problem, wkix32.exe executable that run the script is located in the Netlogon share of the domain controllers --> So we run the executable through the network, not copied locally). But the script is unable the connect the network share or the printers. Like ESET AV 6.4 is blocking the script to access the network. After a few minutes, because every catch of accessing the network resources get a timeout, the script processing end and the user get the desktop, but the network drives and printers are not connected. If I execute manually my logon script again after the desktop is displayed, the logon script process successfully and all the network share and printers are available to the users. Also the time needed to run the script when invoked manually is 4-5 seconds, but when run automatically during the logon is about 3-5 minutes (until every command get a timeout). 4) I have try disable all the features in ESET AV 6.4 (Heuristic scanning, Network File Scan, HIPS, Realtime Scanner, Scan file on "Open, Write, etc.", even create an exclusion for every network share) --> So everything we can disable without success, the script cannot access network ressources. 5) Uninstalling ESET EndPoint AV 6.4 resolve the issue 6) Installing ESET EndPoint AV 5.x doesn't broke the script and everything is working as expected. Additional information : We see the problem 9 of 10 times at the first user logon after booting the desktop. Login off and login in again solve the problem 4 of 10 time. It may be related to ESET starting in user mode after the login, it block the network resources for already started process, like my logon script run just after the logon process and before the desktop is loaded. I have try to disable everything in ESET, and when I mean everything is all Realtime scan, Document scan, Web and Mail, etc. without any success. So I think it's related to the network driver of ESET I will try to disable "Run logon scripts synchronously" GPO and post the result back. Anyone else have this problem with v6 release? Thanks
  15. Hi Guys, I am having some issues at the moment with some of my clients with ports and applications being blocked even though their subnets are within the trusted zones. Trusted zones are as follows: 10.0.0.0/255.0.0.0 172.16.0.0/255.255.0.0 192.168.0.0/255.255.0.0 ::1 FE80::/64 Even though these are trusted I still seem to need to put exceptions in the firewalls when I shouldn't need to. Any help will be appreciated.
  16. I'd like to access my home pc with my laptop across the internet from anywhere. My problem is that my firewall is blocking this connection. I tried creating a rule, but i can't know the IP adress in advance. I want to allow all incoming connection from port 3389, but I have no idea how to do this. Any suggestions? Thanks in advance!
  17. Hi All, I am unable to start ERA web console, getting error message "website can not be reached" Additionally if i try to open it followed by port 8080 some other site is opening (https://192.168.1.10:8080) and I don't know anything about this site. Please help!
  18. Hi.. I have a bootup issue with the Windows 10 + ESET NOD32. The startup time of my notebook is fast, but the ESET doesn't. Until the ESET icon appear in system tray, I have NO internet access and I can't open ESET Client. After the ESET icon appears in system tray my internet access returns and I can open the ESET Client. Timeline: | 00h00m09s - Login screen. | 00h00m14s - Hit ENTER (after typing password). | 00h00m17s - PC is ready to go and I can open apps (less ESET and internet access). | 00h01m21s - ESET goes to system tray and I have internet access. Until the ESET icon appear, I can normally open the browser and type a website, but the browser stay waiting for the ESET. After the ESET icon come to the system tray, the website opens. I've formated my notebook twice, always with clean installation but I had the same issue and I don't know what to do anymore. ESET version: 9.0.386.0 Note: sorry for my bad english.
  19. i use All-in-one installer (agent + ees) and GPO with run-once startup script who run "ERA_Installer_x86_en_US.exe --silent" to manage eset on domain. ERA_Installer_x86_en_US.exe on workstation successful install agent, but not ees. To install application (ees) on these failed clients I create Software install task (ESET Endpoint Security 6; version 6.4.2014.0 for windows (Microsoft Windows 10, 8.1, 8, 7, Vista, XP), language en_US). Who failed with: "Task failed, try to install software manually." I added software-install.log as attachment, but I think interesting part is: "Product: ESET Endpoint Security -- Error 1921. Service 'ESET Service' (ekrn) could not be stopped. Verify that you have sufficient privileges to stop system services." Also failed when i try install on local workstation with admin permissions: ees_nt32_enu.msi /qn /log c:\temp\install.log I added install.log as attachment too. On workstation services 'ESET Remoter Administrator Agent' and 'ESET Service' log on as Local System account. What I do incorrect ? What additional information to You may help? software-install.log install.log
  20. ESET Smart Security Firewall did not turn off Windows Firewall automatically. i already did re-install ESET, Windows... anything. but not solved. ESET version is 9.0.386.1 and OS is Windows 10 64 bit. (Galaxy Tab Pro S) with Another Internet Security products, Windows Firewall turn off automatically.
  21. I pushed WPS button on modem not knowing what it was so I did research (which I probably should have done first) and discovered that I may have made myself vulnerable to a "brute force attack". Well anyway I don't know if it is coincidence but now my firefox browser wont let me access certain websites like my email or play utube videos and I am getting "You are not secured". My other browser "edge" will let me. Further research while trying to find a solution to FF browser says certificates might have been changed by a third party and just waiting for me to allow them to be recognized thus letting them into my computer/network. How close would a device have to be to what I am assuming is being recognized by my modem/Wi-Fi. and what I am also assuming access to the info on my laptop. So now I do not dare to try and get to my financial institution website on either browser. How can I tell if I have been compromised? If I take my rented modem/Wi-Fi and trade it in for a new one with a new network name and password will I be secure again? Does that make sense? Like my name says I am not computer tech savvy. Would greatly appreciate and thankful for any help.
  22. Hello Team how to do centrally exclusion in era 6.4 if i have my genuine software found in virus detection so how to exclude it in all pc. Regards Vimarsh P.
  23. Hi, I'm running into trouble trying to deploy the agent in my network, I always get the generic error "Impossible to start the activity". When I try to generate the report It takes a long time and ends up with "timeout 90000ms", so I can't actually inspect any report. If I look at the file trace.log there are hundreds of entries like "Error: NetworkModule [Thread xxx]: ProtocolLayer: unsupported protocol version, ResolvedIpAddress:x.x.x.x, ResolvedHostname:hostname.domain, ResolvedPort:xxxx": I couldn't find any documentation about this, can you please help? I recently upgraded the ERA from 5 to 6 and since I can't solve this problem, my clients are not updating their virus definitions and keep annoying users about it.... Thank you
  24. Hi Eset, Can you take a look on this? I think there's a bug on your latest version of ESS. The interactive firewall keeps popping out when trying to permanently add a rule in this format - Process+Service+IP+Port+Protocol. Thank you. Keep in touch
  25. Hey everyone, I never had this problem and I've been using ESET SS for a few years not but today I cannot seem to connect to Blizzards Battle.net nor to World of Warcraft without having to disable my firewall but sometimes even that doesn't work. Its a hit or miss kind of thing. I was wondering if this has anything to do with ESET? And if so is there any workaround I can do without having to disable my firewall? Thanks in advance.
×
×
  • Create New...