Jump to content

Search the Community

Showing results for tags 'disable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ESET General Forums
    • ESET Announcements
    • General Discussion
    • Forum FAQ's and Rules
    • Submit a virus, website or potential false positive sample to the ESET lab
    • Quick questions by guests (registration not required)
    • WeLiveSecurity.com
  • ESET Home User Products
    • ESET Internet Security & ESET Smart Security Premium
    • ESET NOD32 Antivirus
    • ESET Cyber Security (for Mac)
    • ESET Cyber Security Pro (for Mac)
    • ESET NOD32 Antivirus for Linux Desktop
    • ESET Products for Mobile Devices
    • Web portals
  • Malware Detection and Cleaning
    • Malware Finding and Cleaning
    • ESET Standalone Malware Removal Tools
  • ESET Business User Products
    • ESET Cloud solutions
    • ESET Endpoint Products
    • ESET Products for Windows Servers
    • ESET Products for Linux Servers
    • ESET Products for Mobile Devices
    • Remote Management
    • ESET Enterprise Inspector (EDR)
    • ESET Products for Virtualized Environments
    • Encryption
    • ESET Licensing for Business
    • Other ESET business products
  • ESET Beta Products
    • ESET Beta Products for Home Users
    • ESET Beta Products for Business Users
  • Slovak and Czech forums
    • ESET NOD32 Antivirus, ESET Internet Security a ESET Smart Security Premium
    • Produkty pre mobilné zariadenia
    • Vírusy a iné hrozby
    • Ostatné

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 1 result

  1. Hello, I've been using Eset Smart Security on multiple PCs for many years now. And I've come into a bug that is present on almost all my machines since more than a year (maybe 2). Basically, the "disable firewall" disappears randomly (when you right click the icon). Then if I go into the basic Configuration tab, the firewall ticks are all off and red. But the firewall actually works (I tested it), so Eset isn't saying anything. So if I want to disable the firewall for real or just fix this, I have to go into Advanced configuration, then disable all Firewall functionalities, click ok, then do it again to re-activate them. After that, I can finally right click my Eset icon, and click disable firewall, and choose for 10min or anything else. But the problem comes back every 2 or 3 days after I do this... It's doing it on Windows 7 and 10, on 3 different PCs (at least). But I have one windows 7 PC that's not having this problem... Anyone knows how I could fix it for real ? I thought it would fix itself after some time but it didn't. Thanks for your help
×
×
  • Create New...