Jump to content

Search the Community

Showing results for tags 'Windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ESET General Forums
    • ESET Announcements
    • General Discussion
    • Forum FAQ's and Rules
    • Submit a virus, website or potential false positive sample to the ESET lab
    • Quick questions by guests (registration not required)
    • WeLiveSecurity.com
  • ESET Home User Products
    • ESET Internet Security & ESET Smart Security Premium
    • ESET NOD32 Antivirus
    • ESET Cyber Security (for Mac)
    • ESET Cyber Security Pro (for Mac)
    • ESET NOD32 Antivirus for Linux Desktop
    • ESET Products for Mobile Devices
    • Web portals
  • Malware Detection and Cleaning
    • Malware Finding and Cleaning
    • ESET Standalone Malware Removal Tools
  • ESET Business User Products
    • ESET Cloud solutions
    • ESET Endpoint Products
    • ESET Products for Windows Servers
    • ESET Products for Linux Servers
    • ESET Products for Mobile Devices
    • Remote Management
    • ESET Enterprise Inspector (EDR)
    • ESET Products for Virtualized Environments
    • Encryption
    • ESET Licensing for Business
    • Other ESET business products
  • ESET Beta Products
    • ESET Beta Products for Home Users
    • ESET Beta Products for Business Users
  • Slovak and Czech forums
    • ESET NOD32 Antivirus, ESET Internet Security a ESET Smart Security Premium
    • Produkty pre mobilné zariadenia
    • Vírusy a iné hrozby
    • Ostatné

Categories

  • Files
    • Early Access
    • EES / EEA 9 BETA
    • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

  1. Hi, I have a problem with predefined settings (XML) for ESET Endpoint Antivirus for all local accounts in Windows 10. After I import settings (under admin account) to EEA and logon as normal account I found some settings, which are not applicated from XML. For example, I disabled 'Display notifications on desktop' and under noraml account this setting is enabled. This computer is without installed ESET Remote Administrator Agent. Is there any way how to import settings, which are for all local accounts? Thanks
  2. Recently upgraded from Win 7 64-bit to Win 10 64-bit. I have eSet installed along with the Comodo firewall. After reinstallation, I've been occasionally seeing BSOD on boot in inspect.sys (Comodo). Working with the Comodo team analyzing memory dumps and they are suspicious that there's some type of interaction issue w/eSet. After uninstalling Comodo, I got one BSOD that the Comodo team reviewed and said was in eSet (ekrnAmon.dll). I'm running Win 10 (10.0.10586 and eSet 9.0.381.0). I have a memory dump if anyone from eSet would like inspect it. One other point. The evening I planned on doing the Win10 upgrade, eSet refused to start on Win7 even after multiple reboots. After upgrading to Win10, eSet has installed and run without incident.
  3. Hello I am having big issue with ESS since I have updated to windows 10 ( 64 - bit ). I have 100mbit internet connection ( download speed ). Once I install ESS my Internet connection is halved and not stable. When I uninstall ESS everything is OK. When I install ESS again everything is working OK but after restart the problem is back and persist until I uninstall ESS again. My LAN adapter is : Killer E2200 Gigabit Ethernet Controller ( latest driver with latest SW ) Please help me I am desperate. Many thanks in advance.
  4. Wanted to add to another post- Someone else had a recent post RE "ESET Banking & Payment protection" (sic) (lower case p on mine) banking app opening itself. New install of smart security on a clean Win 7 32 bit compaq First ran Eset online scanner & realized I should uninstall Microsoft Security Essentials, during updates, banking icon appeared on desktop. (Later music icon appeared as well) Had opened no other programs or files) Also, had reached Eset.com via IE (no other browsers installed, memory was maxxed) & I was uneasy about possibility of Eset page being a ruse. There was a "My ESET" logo that looked dodgy. Besides pagefil, hiberfil, large number of files (ProgramData,Program, User, Windows) also unavailable to open to scan. boot sector, sys32\sysprep\panther, crypto\rsa\machinekeys,evt logs. Not feeling real confident here. Wants shut down (more updates) Do not want Win 10, trying to keep win7.
  5. Hi, upgraded to eSet SS 9 however on restarting Chrome error messages started appearing saying the extension had crashed. Chrome would open but none of the tabs would display anything. Turned off HIPS and restarted and everything was fine.
  6. Hi All, I am a licensed eset user. I have activated eset anti theft activity, I have marked my device as missing and eset created security based account. When I trying to log to my pc it always log in to some other non administrator account, even if I marked as my device is found, still I could not recover my actual account. Please be kind enough to provide solution for this issue. Thanks and regards, Azhar Azmie.
  7. Until recently I used Windows 7 / Em Client / McAfee anti-virus. I then changed to Windows 10 / Em Client / McAfee anti-virus. No problem. I then swapped McAfee for ESET Endpoint and Em Client seems to have stopped working. So I tried Thunderbird and that works ok with Endpoint. I'm therefore tempted to think Endpoint is blocking Em Client. However, if I temporarily turn off Endpoint completely, or turn off IMAP protocol checking, Em Client still doesn't seem to work. So could Endpoint still be getting in the way somehow, or is the fact that Em Client stopped working at the same time as I switched from McAfee to Endpoint a red herring? Thanks in advance for any ideas.
  8. Hello ESET people and users, I came across a bug recently and even though I tested it from another PC and verified it I would appreciate if anyone else can verify too. I do use volafile.io site a lot. Sharing files with people. If you don't know what volafile is it's a site that you make a room and get people in there and you share files in real time. Suddenly, I figured out I couldn't managed to get on the site. The site isn't blocked by NOD as a harmful site but while you get into the room there's a loading moment that says Realtime FIlesharing! until the room it's loaded and you hop in. In normal cases the room loads instantly and you can't even see that. Or depending the connection you may just see it for like 1-2 seconds and then you're in. Now the problem I have is that the site is loading forever and won't go in the room. When you click the room you are presented with the loading screen and it won't move on. I tried googling and yet found no related problems. So I started troubleshooting myself. First step was to boot into safe mode and it worked. So I managed to get the hint something must be going wrong with NOD. Tried to pause the protection but no luck. So since there is no way to close NOD (at least I don't know one) I thought to uninstall it. So going without antivirus in normal boot worked completely fine. Installed it again. Updated to latest virus signature database and site wouldn't load again. Uninstalled it again for further troubleshooting, re-installed and DIDN'T update the virus database. Site worked. Then updated and site didn't work. Then my next step was to test the site on my cousin's PC. We run the same signature database 13461(20160509) so far and both laptops wouldn't go in. I'm not quite sure since which virus database this happened as I didn't know NOD was the problem. But it's like a week now that the site won't load and I finally managed to figure that NOD is the problem when you update the virus database. So after all this troubleshooting I came to the fact that something is going on with the virus database and the site won't load. Is there anyone here with that uses volafile (or you can even test it yourself). Just go to Volafile and create a room. If the room loads then it must be something with me, if it won't load (which I assume you have latest signature database updated too) then it's NOD for sure. P.S: I attached a picture with the loading screen. This is what you see and the squares are moving so you know the site is loading.
  9. my ID order is AM-55170-263XXX My eset id id : cho....ksa@gmail.com My email : cho....ksa@gmail.com
  10. Hello, There is an issue with the ESET Smart Security 9. I have no idea what could be the case. Can;t enable ( can only disable permanently - attachments as evidence below) the Network protection for some reason e.g. Personal firewall, IDS and Botnet Protection. Was running smoothly this morning, came after work, did the scan just in case whilst i was at work, nothing has been found, however before going to bed noticed the issue so decided to post it here. Thank you for your help.
  11. Hi there, I appear to be having some issues with my Antivirus software and although everything worked fine on my previous laptop that had Windows 7, this new laptop, which has Windows 10, can't seem to have functioning protection at all. As you can see from the three images below, it says basically everything is not functioning and that a reinstall is needed. Unfortunately, reinstalling, repairing, downloading from two different web browsers, and trying to set everything back to default has resulted in the same non-function notifications. I have windows defender turned off entirely as well as restarted my computer after each uninstall. It seems nothing I am doing fixes this and it's basically like saying I paid for a product that does not work. I've also had a notification saying that the "User rule file contains no data". Apologies if I haven't found the exact same same issues elsewhere posted and just made some kind of duplicate, but I couldn't find anyone else having this exact issues, only similar ones. Any help on the matter would be greatly appreciated and if any more information is needed, please let me know so this can get this sorted out. https://i.imgur.com/VsmUsRT.jpg hxxp://i.imgur.com/YXcPvwJ.png hxxp://i.imgur.com/PrDCh6y.png hxxp://i.imgur.com/vpKJeeZ.png (The last two images above are after doing a repair, it goes back to just two errors, but when clicking on the non-function parts, it says everything is enabled but nothing appears to be working.) Also, sorry for lack of image in the text, I don't know the BBCodes used here. I am on Version 9.0.375.0
  12. Hello, I received an activation error while installing my ESET product. What can I do ? https://i.imgur.com/OhvhvhN.png Regards,
  13. Hi I Have installed the latest Beta Product version: 10.0.106.0 and I do not have the ESET firewall driver appearing in the Network adapter Properties, although Windows Security Center tells me that ESET firewall is on and windows own firewall is off. I am used to seeing ESET's firewall driver in the Network adapters properties. Do I need to repair the installation or is everything ok for this due to the Beta / Is this one of the known issues Am I meant to see the driver in the Network adapter properties The ESET Program shows no errors or issues in the interface and Firewall slider is on. Thank You for your help
  14. After updating Google Chrome to version 50 ESET don't start the secured browser when opening websites from the "secured browser" list. Before that all worked without problems. Maybe ESET isn't compatible with Chrome 50 and not only the secured browser don't work but also the phishing protection(?). So please fix that. Google Chrome 50.0.2661.75 m (64-Bit) , Microsoft Windows 10 with all updates installed , ESET Smart Security 9.0.375.1
  15. I recently bought a new computer and am new to Win 10. After installing eset and messing around with some of the new functions eset started blocking access to api.allmyapps.com. I can't seem to find the appropriate program to delete (other than the store itself). How do I get rid of this? and/or why is eset blocking it if it is necessary for the app store?
  16. I am a little bit concerned about my computer. I have purchased smart security and have been using it for a few months. I went into trouble shooting wizard on the network settings and see what is in the images below. Should I be concerned? This is a fresh install and a freshly configured router. Should I be concerned about these or is this normal network ongoing?
  17. Win 10, ESET Smart Security v. 9.0.375.0. As the attachment shows, real-time file system protection & HIPS are non functional. How can I get them working?
  18. Dear support, I have a problem with a warning that don't disappear after disabling the anti-theft services. The point is that I don't want to enable the shadow account on my laptop, and if I keep enabled the anti-theft services the main interface is always in a warning status (see attachment eset1.png). I disable completely the services (see attachment eset2.png) but then (even after a restart) the GUI is always in a warning state. How can I disable that warning? My apologize for the Italian language in the GUI, it shouldn't be a problem anyway. Best regards
  19. I have tried stopping other processes to see if I can see what is causing the large hit. I also tried disabling firewall and file protection, but the CPU usage was not affected. Not sure when this started. I am running Win10PRo, AMD FX 8320 8-core processor with 8Gb. I have the egui.DMP, as requested on another similar topic, but not sure how to get it to you. It is 168MB
  20. Hello! I am new to the forum and over a long time i used NOD32 again. Yesterday i was battling a computer virus that basically destroyed windows defender and started making all sorts of interesting stuff like installed all kinds of different programs and disabled this and that, popped up something here and there - it was obvious, i was infected and it scared the hell out of me since it used programs in non readable languages for me, like Chinese and Russian, i had a feeling someone had hijacked my pc, and thats a scary tought aswell. Sadly enough i didnt have antivirus installed before that, i dont know why but i guess i just sort of forgot after being away for a while from computer and its a new one thats been in and out of warranty repairs. Virus was my own fault, i shouldnt have downloaded a file from a random place for a random program. But what im feeling concerned about is that it seems like no matter what, when or how much you pay - it dosent do the trick. Well maybe antivirus wouldnt have let me to open, download or install this file but what if i would have given permission - would be still the same. I didnt know what to do, so i tought if i disconnect pc from internet it wouldnt atleast download anything else in there. And then started to look for the answers. In my bright dream i tought if i give it a try by installing the latest good name Antivirus i would be saved, and if so i would definitely pay for the thing after the trial is over. I got myself an NOD32 smart security trial. Eventually it found few errors here and there, deleted them but that was it - the virus was still full blown. What saved my life was youtube video which to good luck lead to numerous videos about the same virus infection (Tencent). After a while i started following the video step by step which ended up in manually deleting registry keys and what not - it looked good, something was going on and it felt like im going to actually kill it. Drawback - eventually the good news stopped, i had run into the end of that, unable to delete the last ones. I found another video that this time wanted me to download the reigstry cleaner adw or something like that. Step by step again and eventually - its gone, all the side programs seem to have disappeared too. But then it hit me - is it really worth paying for Antivirus if it dosent do the trick? Sure it would warn me for things and it would kill all the flies in the knife fight but i would still get stabbed. I dont know what sort of information the virus creator or user has about me, my banking or what ever else. I dont understand if a virus could be defeated by a step by step by registry cleaner program, why cant a big name Antivirus do that for me. Its looking very bad for me, Antivirus not fighting my viruses, windows not finding all the drivers and updates if it actually needs to repair something it tells me everything is up to date, new windows and/or computer functions need to be manually set to normal because the new Windows is the new thing and we dont do things the normal way anymore. I feel good that i have helped myself with basically googling and tubing but to me it looks like it shouldnt be like that, we should be able to trust and lean on software developpers that have it all, especially if we are paying them. I hope i have seeded good toughts out there for regular users and developers and other like me. I am sorry for my English, its not my mother.. All the best!
  21. Hi, We recently upgrade around 25 computers that were running Windows 7 and ESET Nod Antivirus 4.2.76. They are now running: Windows 10 ESET Endpoint Antivirus 5.0.2254 The Windows upgrade was done first, followed by the ESET upgrade. However what we are noticing is that at least a third of the computers keep showing this error via a pop up on their screen when they log in, and also in the ERA Console in the Event Log: "Communication with the driver failed. HIPS does not work". All research I've done on this so far seems to indicate that this error should go away after the first reboot when the new ESET EndPoint Antivirus is installed. But these computers have been rebooted multiple times since and are still reporting the error every day. Can anyone suggest what else to try to fix this? And is it a known issue with this version of ESET EndPoint and Windows 10? Thanks.
  22. I had hoped the issue would be solved, but I am still getting an error message 'adding root cerificate to all known browsers failed' after every reboot. System: W10-64 ( Version 1511, fully updated) Firefox latest rev NOD32 9.0.349.15 Besides that there are no error messages or operational issues. Can someone clarify ?
  23. I'm trying to log in to my SpiderOak One backup, using the SpiderOak application (version 6.1.3) on Windows 10. When I try to login, I get the following error, but I can't work out if it's due to the SSL scanning in ESS or not. Perhaps someone can help ? Here is a screenshot of the error message
  24. I have been unable to sync/receive incoming email for the last day or so. When I turn off Email Client Protection I receive emails fine. I have had no problems sending emails. I am using Windows 10 and eMclient (but also tested on Mailbird and has the same problem). Thanks, I
×
×
  • Create New...