Jump to content

a3pl

Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by a3pl

  1. Recently I have upgraded my clients to version 6.5 via ERA and on most of them I see a warning message "A computer restart is recommended". Should I really restart all machines to make it disappear ? People always just shut down computer and start it on next day morning. I tried manually restart system and warning disappeared but I dont want to do it every time on tens of systems. Why shutdown+start woun't help ?. Is there a fix for that ? A computer restart is recommended
  2. Is thare a way to know which computers are taking my ESET licenses ? On ERA i have for example 130 computers connected to server but on the screen with license manager i see that i have 160 taken. I have some cpmputers activated without access to ERA server but is there a way to see at least their addresses ? It would be nice to see on license manager screen that for example some computers connecting from address x.x.x.1 are using 10 licenses and some from x.x.x.2 are using 3. Any way i can make such report now ?
  3. I have problems with Apache HTTP Proxy. I have installed that on ERA server (Win 2003 R2) so the clients can get updates without connecting to internet. Its is working fine but from time to time it just stops working. File error.log in "Apache HTTP Proxy\logs" directory is not recording any problems. Service ApacheHttpProxy is running but i can not access the page hxxp://HOST:3128/index.html. After restarting the service everything starts to work fine. Thats a little annoying.
  4. Restarting the agent after changing order of connections did the trick but sadly i dont have access to all computers with that problem :/ Eset never had problems with getting IP address till now.
  5. ERA server version is 6.2.171.0 and all agents are 6.2.190.0. Total 138 clients connected and 18 not showing their IP address on panel. BTW due to account activation i have here 2 topics about the same problem.
  6. Like You said, its not a solution but walkaround, but i tried that on computer i have access to right now. I moved that connection to the first place on list u were talking about. Then i removed that client from ERA. After some time computer showed again on ERA panel without IP address :/ So even that didn't work for me.
  7. In my LAN 20 clients out of 150 doesnt report their IP address. All of them have agent version 6.2.190 installed and Windows OS (XP,Vista, 7, 8.1 and 10) in both 32 and 64 bit version so no rule here.
  8. Some of my clients are not reporting their IP address on computer panel in ERA. When I check network card section in computer details, there is a valid IP address shown but why it isnt on global panel ? Its usefull for searching for duplicates with changed names or missing clients and its important for me.
  9. Some of my clients are not reporting their IP address on computer panel in ERA. When I check network card section in computer details, there is a valid IP address shown but why it isnt on global panel ? Its usefull for searching for duplicates with changed names or missing clients and its important for me.
×
×
  • Create New...