Jump to content

Rally48

Members
  • Content Count

    2
  • Joined

  • Last visited

Profile Information

  • Location
    Netherlands
  1. Thank you for your quick answer I used the tool and replicated the issue. After looking into the logs i saw the problem. And saw that there were some unknown IP adresses which wanted to connect as well. With the tool added the appropriate rule to the rules section and edited a bit. After all it is working now THANKS!
  2. For some kind of reason i cannot get RDP working with firewall enabled. Before i used SS8 were it was working perfectly. I have internal port 9 forwarded to any IP and port external. See attachment. Also i have added the Remote desktop file to the accepted list in the firewall rules. When i disable only the firewall it is working...But that is not secure. So it is something in the firewall. However PLEX is working over the internet with firewall enabled. I have nothing changed in RDP settings. What do i do wrong? I need this RDP working otherwise i have to downgrade to SS8 wher
×
×
  • Create New...