Jump to content

ET_31

Members
  • Content Count

    5
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling
  • Location
    Germany
  1. Hello, I can't download ESET NOD32 Antivirus Business Edition für Linux with ESET Security Center. I only get this error message: I tried to install NOD32 Antivirus from ESET website but it asks for a login with username and password to download the installer. How do I get the installation file? Thank you.
  2. Hello, just downloaded the DESlock+ Reader.app for Mac from https://www.deslock.com/deslock-reader.php and it seems, the app ist not signed. I get an error from my mac. I know I can disable this security feature in macOS but I think this is security related product and it should be signed. DESlock+ Reader should also be available in the Mac App Store. Many customers and non professional users use the centralized download place from Apple. Or they search at the Mac App Store in the first place. Please consider this 2 options. Thank you Greetings ET_31
  3. Have the exactly same problem here on a Ubuntu 16.04 LTS notebook. Has someone find a solution for this? Thanks.
  4. Hello, some of my computers must connect to Remote Administrator Server through a proxy server. I changed the batch file for installing ERA Agent like this: set http_proxy_hostname=myproxyserver set http_proxy_port=8080 set http_proxy_username= set http_proxy_password= I don't need authentication on proxy server. The installation of ERA Agent through proxy works fine. But the ERA Agent doesn't connect to my ERA Server: Error: CReplicationManager: Replication (network) connection to 'host: "myeraserver" port: 2222' failed with: (0x274d), Es konnte keine Verbindung hergestellt w
  5. Hi, I have ESET Endpoint Security 6.1.16.1 running on OS X El Capitan 10.11.1. I also use Boxcryptor 2.1.457 to encrypt my data on my cloud providers. Boxcryptor mounts a virtual drive with my decrypted data inside. Now when I want to copy something to this virtual Boxcryptor volume, the Mac stucks for about 30 seconds to 1 minute. I can't click anything. I can move the mouse cursor normally but the clicks or keyboard inputs won't recognize! If I deactivate the On Demand Scanner the copy works just like normal. Can somebody help? I also tried to exclude /Volume/Boxcryptor from scan
×
×
  • Create New...