Jump to content

Toxidi

Members
  • Content Count

    7
  • Joined

  • Last visited

Profile Information

  • Location
    Germany
  1. I decided to call them directly... After 1,5 hours, several reboots in safe mode, traces, etc. we got a workaround: - Disable HIPS - Reboot Server - Install Agent - Reactivate HIPS if you need I hope this can help someone...
  2. I still got no answer from the support. Very disappointing. I have created a second ticket and for this also no answer! In the initial email the automatic reply contains something about 5 days (working days only from monday till friday)... Today after more than 2 weeks without any response from ESET I guess it is time to check the market for other solutions. Thanks for the NOT existing support!!! Why do I pay for this??? I will not spend my money (or companies money) again to ESET!
  3. Just to keep you updated: I created a ticket on 23.10. and still no answer... Very good Support Team!!!
  4. Still no answer from the support. I just send them a kind reminder...
  5. I think the topic below is addressing the same problem: https://forum.eset.com/topic/6321-update-remote-administrator-agent-fails/
  6. I receive the same error when trying to install the Agent manually or with LiveInstaller (Update from 6.2.171.0 to 6.2.190.0). This happens on most of my Windows Server 2008R2. I compared the security settings for the "Configuration-folder" on systems which are working but they are the same (SYSTEM: Full Control, Administrators: Full Control, Owner: SYSTEM). It is also not possible to change the ownership to Domain-Admins. I just created a support ticket. Maybe the support team knows more about that. I will keep you updated as soon as I receive a reply from them.
  7. I would like to push this topic... I am experiencing the same problem on some servers (not all). My Config: Windows Server 2008 R2 ESET File Security 6.2.12007.1 In my ERA 6 I can not see any problems. I only see these messages when I am connected to the server and open the GUI (browse to log files). There is a KB hxxp://support.eset.com/kb2891 which is pointing to the problem, but it is related to older version (5.x). Can I download the dll file and replace it as described? Or is it only for older version? Thanks in advance
×
×
  • Create New...