Jump to content

Cousin Vinny

Members
  • Posts

    55
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Cousin Vinny

  1. Solution #2 should fix the SSL error.  Sounds like the cert didn't properly install.

    The machine not able to access any website coming back with the ERR_NAME_RESOLUTION_FAILED error and not being able to print sounds like DNS.  I assume the printer is networked via hostname.  Flush your DNS cache and try again.  Also check firewall to make sure it is not preventing communication by temporarily disabling it.  If that's the culprit you just need to configure your firewall rules.

  2. Disabling "License overused" warning cleared out one of the two alerts I have on the Licence Management tab, however it still shows one alert.  Disabling "Close to expiration" warning does not have any effect.

    "Almost all of the available units in the license have been used. Please extend the license."

    In ERA under License Management, there are two entries in the list; one displaying my company's name and one displaying my own name.  Highlighting either pulls up the exact same information in the Licenses pane - same Public ID, Product Name, Status, Units & Etc.

    For some reason disabling the License overused warning only clears it out from the entry displaying my own name and not the one displaying the company name.  So I still have the yellow indicator on the Admin sidebar button, now it just displays a 1 instead of a 2.

×
×
  • Create New...