Jump to content

kerin444

Members
  • Content Count

    7
  • Joined

  • Last visited

Profile Information

  • Location
    Congo

Recent Profile Visitors

404 profile views
  1. Hi Michal, With this syntax it's working correctly, is it documented? Can we work with wildcards like ? and * ?? BR
  2. Hi all, I recently updated to 6.5 to get one of the most awaited feature: threat type exclusion. We are using an application that includes a remote desktop assistance that is detected as a threat by ESET: Win32/Proxy.MgComIP.A Through ERA I created a test policy to exclude this threat from Antivirus detection. The configuration is applied to my test computer, but it's still being detected... Is this feature really working? I checked in the documentation and there is no update on this section so I don't know if my syntax is right. Anyone managed to get it working?
  3. For now you can exclude the whole file(s) from scanning. In future versions of ERA, we will add an option to exclude potentially unsafe / unwanted applications by the detection name. Hi Marcos, This is a needed feature, I have the same issue with remote viewing software and printer monitoring agent. Can we expect to get it before the end of the year? BR
  4. ERA v6 does not support creation of a local mirror. The feature was replaced by Apache HTTP Proxy which caches downloaded installers and update files. You may choose not to install it if you plan to use another http proxy or create a mirror using ESET Endpoint Antivirus, ESET Endpoint Security or another v6 ESET product, such as ESET File Security. Let us know what you'd need to help with specifically. The proxy was installed with the bundled installer, and i confirm that the cache folder has files in it (i see a similar structure to what an old squid proxy i had sometime in the past in
  5. Hi all, Found some information on logs and found this error: 2015-08-04 05:44:18 Error: CRepositoryModule [Thread 908]: GetFile: Failed to process HTTP request (status: 20019) 2015-08-04 06:44:22 Error: CRepositoryModule [Thread 2390]: GetFile: Failed to process HTTP request (status: 20019) 2015-08-04 07:44:19 Error: CRepositoryModule [Thread 2848]: GetFile: Failed to process HTTP request (status: 20019) 2015-08-04 08:44:22 Error: CRepositoryModule [Thread 2990]: GetFile: Failed to process HTTP request (status: 20019) 2015-08-04 09:44:38 Error: CRepositoryModule [Thread 1e20]: GetFile: F
  6. Hi, I'm having the problem with traces of CRepositoryModule failing to process HTTP request: 2015-08-03 18:44:22 Error: CRepositoryModule [Thread 23e0]: GetFile: Failed to process HTTP request (status: 20019) 2015-08-03 19:44:19 Error: CRepositoryModule [Thread 2010]: GetFile: Failed to process HTTP request (status: 20019) 2015-08-03 20:44:20 Error: CRepositoryModule [Thread 1e74]: GetFile: Failed to process HTTP request (status: 20019) 2015-08-03 21:44:19 Error: CRepositoryModule [Thread 2a10]: GetFile: Failed to process HTTP request (status: 20019) 2015-08-03 22:44:20 Error: CRepositor
  7. Hi all, I've been using ERA4-5 since 2008 and I was quite happy with it. Since March, I've setup an ERA6 and I'm fully joining people complaining about it in thread Not happy with ERA 6 I managed to manualy add my computers, no way to make the AD synchronization work but that's not my main problem. My main concern is that since begining of June, when I try to perform a remote installation, the package list is empty. I updated ERA Server and Web Console with no change. I tried to setup my own repository but the documentation is way too long to read on this I tried to google it
×
×
  • Create New...