Jump to content

Alith J

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by Alith J

  1. Thanks for your reply and all the problem solving information RvW. I went to test it today and the mails are coming thru on Windows 10 mail today! I have printed your directions and will forward to Marcos the next time this issue comes up. (It's resolved itself before and then the problem started again a few weeks later). Interestingly enough, ESET didn't load when I started my computer this AM and so the Windows 10 mail came thru. Then when I rebooted and ESET loaded, the WIndows 10 mail still worked.
  2. Virus signature database: 13183 (20160315) Rapid Response module: 7667 (20160315) Update module: 1062 (20151228) Antivirus and antispyware scanner module: 1480 (20160225) Advanced heuristics module: 1168 (20160304) Archive support module: 1246 (20160229) Cleaner module: 1118 (20160205) Anti-Stealth support module: 1094 (20160119) ESET SysInspector module: 1257 (20151113) Real-time file system protection module: 1010 (20150806) Translation support module: 1456 (20160222) HIPS support module: 1218 (20160310) Internet protection module: 1226.14 (20160314) Database module: 1078 (20160301) Configur
  3. Yes it works with that disabled temporarily. Doesn't that put my computer esp. email at risk? If it doesn't, is there a way to exclude just the Windows 10 mail from filtering?
  4. Gmail worked fine yesterday. Today I am getting this error and my Gmail won't sync. Is this a known issue with the antivirus? I'm using the 9.0.349.14 build.
  5. I get an error message about server when I try to attach pictures of screenshots. I got the same result when trying to use basic uploader. I tried adding Gmail thru the advanced setup in Windows 10 mail and get the error 0x80072726 Check your internet connection and account info and try again. When I tried just choosing Gmail as the email client without advanced set up I get a something went wrong error 0x 80040154
  6. I just installed the latest version of EAV and I still can't get the Windows 10 Mail to work with my Gmail account. I think I'll have to wait for the next Windows 10 build to be released to work out the kinks in this one. Thanks
  7. I just realized there's a new version available. I'll install it and report back. Thanks.
  8. I can't get the Windows Mail app to work. It just won't sync with my Gmail. Some sites make reference to antivirus software being the issue. I tried disabling protection for 10 minutes without any success at syncing. Is there any known issues with Eset Nod32 antivirus?
  9. Next time it doesn't load I'll check Marcos. Thanks for your reply I appreciate the help with this. This AM it loaded okay.
  10. I can check next time. I just know that it isn't in the notification area (systray). Is that what that exe is for?
  11. I have Windows 7 SP1 and AV version 9.0.318.0 I have noticed that I have an issue with the AV not loading at startup. I have disabled all unnecessary items at startup and am still having this issue. Any suggestions on how to address this issue?
  12. I just saw this reply. Sorry. I guess I was trying to see if there was a way to find out the latest version before installing.
  13. I have searched all over their website and cannot find a list that shows the current build of version 9? Can someone give me a link? Thanks
×
×
  • Create New...