Jump to content


  • Content Count

  • Joined

  • Last visited

Profile Information

  • Location
  1. Yes, but the point is that the firewall by default is turned ON, so the Activate Product task CAN NOT run!
  2. This is the third topic I've posted about this, but it appears no-one at ESET wants to answer / help with this issue. When I push out an AV product using ERA6; even though I include the license file within the "package"; the product doesn't get licensed until I re-deploy the Remote Agent *and only then* re-run the Activate Product task. The previous threads about this are:: https://forum.eset.com/topic/4763-remote-installation-using-direct-package-url-locally-stored-does-not-include-license/ https://forum.eset.com/topic/4726-installed-client-products-do-not-license/ Does an
  3. You need to download the installation package manually; then put it in the correct directory for the HTTP proxy to send to the clients. The .msi files can be downloaded from the ESET website Then they need to be put in the C:\Program Files\Apache HTTP Proxy\htdocs folder (or a dsub folder if you want) Then configure a client software installation task and under "Package to Install" click on "install by direct package URL" and type in the path to your .msi file; for example "hxxp://your-server.local:3128/ees_nt64_enu.msi" *Please note that the license file does NOT seem to get sent al
  4. Apart from: 1) Isn't specifying the license file in the install client task (as above) meant to license the product on installation? If so, this feature clearly isn't working! 2) Running an activation task manually only licenses the product *IF* the firewall has been temporarily disabled on that client (meaning manual intervention on each client). The only way around this I can see is to try to create *another* dynamic group and somehow try to get the server to put the client in a different group (and thus have a different policy) until activated.
  5. I have my ERA 6 server configured with client tasks to deploy a locally stored client package, and to include our license file in the installation. However, when the client product is installed, it shows up as unlicensed until I re-run a client activate product task against that remote installation. The attached screenshot shows the settings for one of my client tasks I am led to believe that having the settings as shown above should cause the product to license *without* running an Activate Product task. If so, how do I make this work? Also; if installing Endpoint Security remot
  6. How would I go about adding the license to the SW install task? Edit: Oh, you mean by selecting the correct license under Client Tasks > Software Install > Install product > Settings > Select License? Yep, that's already ticked and selected - the license DOES NOT get added from this setting. (I'm using a locally stored copy of the client application (Install by direct package url is ticked)
  7. I can easily push out client AV products to my servers and desktops from ERA 6; but getting them to license is a nightmare - it is as though the Activate License client task never executes... In fact, it does execute; when the Remote Agent is installed, at which point it finds nothing to activate. ERA then deploys the AV product (File Security; Endpoint AV & Endpoint Security are the ones we're using), but then the Activate License task never runs again; not even if you edit it and ask it to run on a schedule. ... or, if it does run; it never finds the products to activate. (despit
  • Create New...