Jump to content

xxJackxx

Members
  • Content Count

    110
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by xxJackxx

  1. I don't think going back to regular updates will take you back to v13 if that's what you were expecting. It likely just re-downloaded the modules from the regular updates channel. I guess time will tell if this was a one off or a major issue.
  2. I don't use those features. Probably why I didn't notice. Thanks for the info. Who knows, maybe it will evolve into something I do use.
  3. I installed v14 on my desktop last night to test it out. No issues so far. There actually does not seem to be anything noticeably different about it. I'm not complaining, but it would be nice if there was a more visual indicator of what version is currently installed without having to dig for it.
  4. I don't understand why this is even a conversation. The Kaspersky UI has changed very little since 2012 and I would take the ESET UI over it any day. That said it wouldn't hurt my feeling if they added a little more color to it but it is perfectly functional as is. I remember when all vendors used to replace the UI every year and it took another half year to work out the bugs.
  5. I'm not sure where to go with this at the moment. While I was waiting for a response I did some other testing. I ran an internet speed test. It wouldn't even run on Firefox and on Chrome I got about 400 Mbps down and 40 Mbps up. If I disabled protocol scanning I got 845 Mbps down and 785 Mbps up (gigabit fiber) on any browser. I uninstalled EIS to do some testing. The file transfer it still slow despite the fact that it is using Windows Defender now, even if I disable it. When I had EIS last week but disabled it I was getting over 100 Mbps transfer rates. The file server the file is being copi
  6. Gonna have to wait until next week. I'm off for the weekend and this is a work server.
  7. Yes, the issue disappears entirely if I disable real-time protection. This exact file is one I copied (it's NVIDIA, the link should be clean). https://us.download.nvidia.com/Windows/456.38/456.38-notebook-win10-64bit-international-whql.exe
  8. As I copied a graphics driver from a file server on the local network to my laptop it got my attention that I was able to copy to the file server at 100 Mbps from my desktop (Windows Defender) but when I copied it from the server to my laptop (EIS 13.2.18.0) It copied at 5 Mbps. When I disable protection on EIS it also then copied at 100 Mbps. Why the 95% loss of transfer rate? This happens both on the wireless and the gigabit wired connections. Windows 10, 64 bit, new laptop.
  9. I don't know if it makes a difference but out of curiosity, what kind of encryption are you using with your IMAP connection? None, SSL, TLS, Auto? I haven't seen it mentioned yet. Might be worth exploring. I have mine set to auto and I have no issues.
  10. The solution for this... Launch the GUI as admin, and the update will run fine. I figured it was a permission issue.
  11. I'm being notified by the application that 10.0.169.0 is available. It downloads, but never updates. It's been sitting for an hour, making no progress.
  12. I don't know that this question merited its own topic so I'll ask here... I was reviewing the list of "Installed components" and found that ESS 9 has a module named "Real-time file system protection module" and EIS 10 does not list it. Is it missing from the list, no longer needed, or lacking in functionality vs ESS 9?
×
×
  • Create New...