Jump to content

josifusz

Members
  • Content Count

    10
  • Joined

  • Last visited

Profile Information

  • Location
    Poland
  1. No I think, that EaseUS TB Free can contain some malware because Yes, there could be some incompatibilities - that's why I wrote Yes. I checked it on my second computer.
  2. Your arguments sugest, that You didn't read carefully all my posts. I said clearly. If You don't believe me check it yourself on virtual machine.
  3. Which version of EaseUS TB Free do you have? I'm asking, because there was no problem (and malware) in the older versions. My problem appeared at the end of the 2014.
  4. In one of my films you can see, that rest of programs work and open very fast. At the beginning of this topic I said clearly, that I'm almost sure. It means that I can be wrong (but I don't think so). Anyway let's wait for developers respond. If you are impatient - Download Windows 8.1 Enterprise (90 days) from Microsoft TechNet website, install it on VirtualBox, install ESET on it - check out how does it work, next install EaseUS TB Free and check out ESET again.
  5. If there is malware then it is not default. It is not a VM. It is a real machine. I changed wallpaper to make those films clear (those films has been recorded for ESET developers month ago, but they weren't able to help me.).
  6. I'm 99% sure. I will be 100% sure when developers say that this is true. High disk usage may be caused by a program that was recording those videos.
  7. Of course not. That's why I can say: Now should be OK. https://www.youtube.com/watch?v=guse2nc_DSc&feature=youtu.be https://www.youtube.com/watch?v=ZIMCNEFiXfk&feature=youtu.be
  8. I had installed EaseUS Todo Backup Free before I installed ESET. Then ESET did't find anything. Strange behavior od ESET: https://www.youtube.com/watch?v=ZIMCNEFiXfk&feature=youtu.be https://www.youtube.com/watch?v=guse2nc_DSc&feature=youtu.be
  9. I just solved the problem. I'm almost sure that it is because of malware contained in EaseUS Todo Backup Free. Every time, when I reinstalled Windows I also installed this program before I installed ESET, so I reinstalled Windows again without installing EaseUs - it helped; ESET is working great. What's more I wrote an e-mail message to ESET developers about this. When they will respond I will let you know what they are thinking about it.
  10. Everything works great until I click on "Computer scan" button. Then the program stops working (it behaves like stipid). I thought, that it is because of kind of rootkit, so I reinstalled Windows (8.1 x64), I updated BIOS, but the problem is not solved. I installed ESET(smart security and NOD32 - same problem) on VERY clean Windows 8.1 after all updates. What can be wrong? What can I do? I attached a film with this problem. Than you for any respond.
×
×
  • Create New...