Jump to content

Gabrie

Members
  • Content Count

    6
  • Joined

  • Last visited

Profile Information

  • Location
    Belgium
  1. Is this still occurring after updating El Capitan to 10.11.1 (Should be available as an update in the App Store)? If so, try creating a test user account and use Safari logged in to that account to see if you are experiencing the issues there (Don't forget to delete the test account after trying it out). Returned in 6.1.12.0 with OSX 10.11.1? Sometimes http (not https!!!) traffic seems to be blocked. When I then check the Eset logs, I see the following errors: 23/11/15 19:11:22 Protoscan Proxy Agent Cannot get socket address: Invalid argument root 23/11/15 19:11:22 Protoscan Proxy A
  2. Returned in 6.1.12.0? Sometimes http (not https!!!) traffic seems to be blocked. When I then check the Eset logs, I see the following errors: 23/11/15 19:11:22 Protoscan Proxy Agent Cannot get socket address: Invalid argument root 23/11/15 19:11:22 Protoscan Proxy Agent Cannot get socket address: Invalid argument root 23/11/15 19:11:22 Protoscan Proxy Agent Cannot get socket address: Invalid argument root When I go into a terminal window and find the proxy daemon and kill it, all will be fine again for a few minutes: ps -ax | grep esets_proxy Result => 2829 ?? 0:19.47 /Applicat
  3. Hi I ran the trial version on Win8 for some days and then bought the paid version of multi-device security. I then entered the license and the Eset on my laptop was licensed. However, in the anti-theft portal my device was still showing as trial. I then removed the device from the anti-theft web interface and tried to also disable anti-theft on the laptop. When trying to disable it, I always get an error stating username / password are incorrect. But the website opens and logs in fine. Anytips on how to fix this? Gabrie
  4. Hi Would be great to have Anti-Theft for OSX too. It works fine for Android and Windows, but seems to be absent in Eset CyberSecurity Pro. Gabrie
  5. Ah ok, I thought I could there "manage" my family's systems. Not really like in an Enterprise business environment, but at least make sure they all have their updates and still have an active scanner.
  6. Hi I'm planning on buying the multi-device license for 5 devices but I started with a trail on OSX and Windows. I installed both trails and used the option to activate the trail. However, in the My.Eset portal I cannot see the devices. I do see the Windows laptop under "Anti-Theft", but where can I find both devices to see if they have all their updates and see if they have infections? Regards Gabrie
×
×
  • Create New...