Jump to content


  • Posts

  • Joined

  • Last visited

About atlantic

  • Rank

Profile Information

  • Location
  1. I attempted to edit the trusted zone, but I was unable to resolve the issue. In the "Configure Rules and Zones..." Zones tab, I selected the Trusted zone entry, clicked Edit, and then "Add IPv4 address...". I tried entering different values, but they had no effect. I'm not entirely sure I understand what a local subnet is, but I added the IP address of my router, the computer's local IP address, and (which I thought was my local subnet). I don't set up complex networks, I simply use the basic network features that come with Windows as they are simple and sufficient enough for my needs, and so my knowledge is fairly limited and I may be misunderstanding what you are explaining. Thanks for the continued support.
  2. Yes, they appear there. When I first connected to the network, a Public/Home network dialog popped up. For both computers, I selected Home. I did not add it manually, it appears to have been added automatically when I chose Home network.
  3. Hello. I have been using ESS for a few years and I love it. I've had some issues with the firewall and Windows network, and I have finally decided to get it all figured out. I have two computers running Windows 8.1. If I disable ESS firewall protection, the Windows network works great, I can see other computers and their shared files. But as soon as I enable ESS firewall, Windows tells me that I can no longer find those locations. Both computers have the network set as Trusted in ESET. I have tried turning on learning mode as well, and while it works great for creating program rules, it still will not allow my computers to see each other over the network. ESS is my only firewall, neither my router's firewall or Windows firewall is active. Does anyone have any experience setting this up? ESET's firewall works great otherwise, but I'd love to resolve this so I can access my computers without disabling ESS's firewall. Thanks!
  • Create New...