Jump to content

pipboy3000

Members
  • Content Count

    68
  • Joined

  • Last visited

Profile Information

  • Location
    Great Britain
  1. Is there any way to trigger the DB update on Mac OS using terminal ?
  2. Brilliant, this worked and the script was exactly where you said it is. Uninstall, fresh install and the problem is gone.
  3. I'm using Putty ver 0.67 to remotely connect to all devices. The same command works on other machines, so I can't see how this could be a problem. Is there any command to manually start the agent from the terminal? I have reported this many moons ago, but at the time our ERA Server was running on Windows 7, so the environment was not stable. It has been moved to virtual appliance since, but the problems still keeps coming back. At the time (probably May - June) I was told that there's a bug in the agent for Mac OS X. I have ERA Installation log available: 2016-Nov-29 16:34:38 Inform
  4. Hi all, I've encountered a problem while installing the ESET Agent using terminal on Mac OS X 10.12.1. The agent is already installed, but the connection between the client and the server occasionally drops. I've seen this happening before and to fix this, I usually had to run the agent installation script again. This time however it failed. Any clues?
  5. Is there any way to perform the upgrade from within the local client (6.2.7) ?
  6. Is there any update on this? I have two clients updated to Sierra where 6.2.7 does not work.
  7. Hi there, ERA virtual appliance reports itself as OS out of date(CentOS 7.2.1511). If this happens to you as well, you must enable web management console from VM console level, then browse to https://(yourserverIP):10000 for example: https:192.168.0.10:10000, user name is root, while password is the same password that you use to login to ERA server. On the left hand side menu select System > Software Package Update and install all available packages. Once completed, perform system reboot. Few minutes after the restart ERA should report itself as up-to-date. NOTE: This post was init
  8. I have been trying to remotely upgrade Endpoint Antivirus on Mac OS X 10.11.5 from version 6.1.16 to 6.2.7 on one of the clients, but every deployments comes back with the same error massage: "Failed to synchronize package repository" - what does this mean?
  9. I have replaced EES with EAV on Macs where web protection module can be skipped during the installation. Additionally, for all clients that failed to report back to the ERA, in our case, migration to Server 2012 R2 as a host for ERA plus latest ERA 6.2 (from memory) deployment solved the problem. We've been running in this environment for couple of weeks now and haven't had a single client dropping off yet. There is some additional work required like certificates migration as well as database, but in our case it was worth it. Nonetheless, I agree with all of you here, new release is desperatel
  10. Is there any update on the agent release date? I see more and more clients dropping off.
  11. The same here, up so far 3 users, multiple websites latest example Financial Times website: hxxp://www.ft.com/cms/s/2e34304e-deae-11e5-b072-006d8d362ba3,Authorised=false.html?siteedition=uk&_i_location=http%3A%2F%2Fwww.ft.com%2Fcms%2Fs%2F0%2F2e34304e-deae-11e5-b072-006d8d362ba3.html%3Fsiteedition%3Duk&_i_referer=http%3A%2F%2Fwww.ft.com%2Fhome%2Fuk&classification=conditional_standard&iab=barrier-app Yet, the same URL scanned in virustotal comes out clean. Any suggestions?
×
×
  • Create New...