Jump to content

MusicLovr

Members
  • Content Count

    9
  • Joined

  • Last visited

Profile Information

  • Location
    USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for the recommendation. I will do so, in order to stave off and possible future issues.
  2. It would be benificial, if I provided the correct capture! Thanks, again, for the help!
  3. I believe your suggestion would work. However, I found it much simpler to just delete the old copy of epfwlwf. Thanks for the help!
  4. Is it possible that the installer is attempting to use the old epfwlwf?
  5. Here is the error dialog. It shows up, just after finishing the update, immediately after install, before installation scan begins.
  6. Thanks for the idea. Unfortunately, no change here, with pre-release updates. 'All' logs attached... eis_logs.zip
  7. Thanks for the reply. Uninstalled and reinstalled, 3 times, as I stated in original post. Of course I have SP1, kb4490628, and kb4474419. And once again, all was working fine, for 8 months, until about 2 weeks ago, when a module update occurred. I have scanned with Eset and Malwarebytes. My other machine, win10x64, is working correctly.
  8. A couple of weeks ago, after a module update, ESS stopped prompting for interactive mode. I googled a bit, then uninstalled and reinstalled the product. Now I have interactive prompts, once again, but I am failing to load a driver. So - Again, after googling, I uninstalled and reinstalled, 2 more times, with same results. Unfortunately, I did not capture the river name, but the 'more info' button went to KB2788. Ant clue as to what might be going on? Here is what I now see:
×
×
  • Create New...