Jump to content

Penrynian

Members
  • Content Count

    5
  • Joined

  • Last visited

Profile Information

  • Location
    U.K.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. On the advice of tech support, the program was uninstalled then reinstalled, all good now. It seems the automatic install process didn't work as it should, and reinstallation did the trick.
  2. Thanks for your help with this guys, I used the Restart button within the GUI and via the Windows Start button, same result. The “problem PC” is a Dell Optiplex on Win 10 Pro, I will try the Shutdown -r -t 0 when I get back around lunchtime. I am away from base this morning, using a different PC, a Dell Inspiron laptop which is still on V13.2.18.0 and doesn’t display a problem. I think I‘ll leave it that way for a wee while until the Optiplex situation is sorted. Update later ….
  3. "5 resets later nothing has changed" I clicked the reset PC button 5 times, and did a complete shutdown 2 or 3 times.
  4. Seems to have happened since the program updated to 14.0.22.0 Computer restart required pops up in red typeface - 5 resets later nothing has changed. Also in red is "Real-time file system protection is non-functional. If I go into Setup menu the 1st item - Computer protection - is red and the real time file system protection button doesn't respond when I try to move it. Why is this happening? I don't touch the program more than once a year at most, it normally just works away in the background, so this is irritating and worrying. Is my PC vulnerable while ESET IS is in th
×
×
  • Create New...