Jump to content

Lemmi

Members
  • Content Count

    9
  • Joined

  • Last visited

Profile Information

  • Location
    Germany

Recent Profile Visitors

308 profile views
  1. We do have a WatchGuard Firewall running. Where is the problem ?
  2. Hello TomasP, downgrading the odbc-driver to version 5.3 works. Thank You. L.
  3. Hi Marcos, this was the issue a couple of months ago. So this is a different thing. Installed Packages on non working ERA mysql-community-client.x86_64 5.6.41-2.el6 @mysql56-community mysql-community-common.x86_64 5.6.41-2.el6 @mysql56-community mysql-community-libs.x86_64 5.6.41-2.el6 @mysql56-community mysql-community-libs-compat.x86_64
  4. Today i've updated a couple of ERA VAs with "yum update". It brings a new mysql-community version (5.6.41). After that ERAServer stopped working. It seems like the odbc-driver is unable to connect to the database. Last lines of ERA trace.log 2018-07-30 10:38:08 Warning: CDatabaseModule [Thread 7f638403b700]: Dependability checks of underlaying layer failed with: The underlying unixodbc implementation has not support for multithreading. 2018-07-30 10:38:08 Information: CDatabaseModule [Thread 7f638403b700]: Startup connection pool created ... 2018-07-30 10:38:08 Informa
×
×
  • Create New...