Jump to content

denzilla

Members
  • Content Count

    24
  • Joined

  • Last visited

Posts posted by denzilla

  1. Creating the rule for the UDP ports bypasses our webfilter proxies. I think the proxy was causing issues and the google support doc specifically mentioned proxies as a no no. I figured at the time that they weren't the issue since the meetings would start.

    I'm learning as I go and definitely not on your level, itman.

  2. I believe the problem is now resolved by creating a rule in our firewall allowing outbound UDP ports to 19302–19309 per the Google article: https://support.google.com/a/answer/1279090

    Backed out all the changes made in ESET and its still working. 

    Guess the content inspection being done by ESET and our firewall simultaneously was causing the problem. Google meet could deal with one, but not both at the same time. 

    Sorry to bother everyone. I sincerely thought this was an ESET issue since the problem disappeared after uninstalling it.

  3. 1 hour ago, itman said:

    There is also a possible Google Advanced Protection Program element that could be in play here if that is applicable:

    Just using free google account on this end with no additional bells n' whistles. 

    Quote

     

    Did you actually join or start a Meet session?

    I believe the issue is once a session is established is when the disconnection occurs. This in itself is odd. You would think that if it was a certificate issue, you couldn't establish a Meet session in the first place.

     

    Correct. Its after starting the Meet session. I can start a meeting and be sitting in it alone and it just abruptly end with "A Network Error has occurred". It never takes long to error out.

  4. 4 hours ago, itman said:

    Did you try using Google Meet via Chrome browser as @Marcos suggested? To test if there are no issues, you can set the *.goggle.com certificate in Eset certificate exclusions from "Ignore" to "Auto" prior to opening the Chrome browser.

    Google Chrome browser is all we use as that is a requirement of the local school district to guarantee compatibility. I have not tried using Firefox or Edge Chromium.

  5. 4 minutes ago, Marcos said:

    You won't be able to resolve this on the phone. Please open a support ticket via the built-in or web form. As a workaround, temporarily exclude Google's certificate as suggested above. It could be a permanent solution if there's no other way to fix it.

    I have a support ticket that was generated via web form. I got an email this morning telling me to call support # or Chat. 

    Wont the excluded Cert expire, forcing me to update the exclusion each time?

  6. 30 minutes ago, itman said:

    Oops. When I last replied, it was evening and I am a "morning person."

    Problems with this URL exclusion option.

    To start, the Meet web page is actually https://apps.google.com/meet/  . To start a Meet session, you are directed to the Google sign-on web page, https://accounts.google.com/signin/v2/identifier?ltmpl=meet&continue=https%3A%2F%2Fmeet.google.com%2Fnew%3Fhs%3D190&flowName=GlifWebSignIn&flowEntry=ServiceLogin . And I am sure more URLs are involved.

    I would start with this URL content scan exclusion,  https://apps.google.com/meet/* . Hopefully that will cover all web sites involved with a Meet session. If disconnects persist, I would then do the Google certificate exclusion noted above.

    URL Exclusion = No joy

    Cert Exclusion = Works!

  7. I opened a support ticket with ESET and linked this thread. 

    Workspace isn't installed.

    These are student workstations that kids use to communicate with local school district teachers for e-learning. They are required to use Google Chrome.

    Not feasible to disable\re-enable after sessions due to number of students.

    I will attempt to also contact Google and report this. ESET is well known/used, so I can't believe we're the only ones with this problem.

    Thank you again for your help.

  8. 13 minutes ago, itman said:

    First, re-enable SSL/TLS protocol filtering. Next, refer to the posted screen shot.

    1. Mouse click on "Edit" setting for the List of SSL/TLS filter applications.

    2. Search for the .exe associated with this Google Meet application.

    3. Highlight it and click on the "Edit" tab. Change the Scan action to "Ignore." 

    4. Mouse click on the "OK" tab and any subsequent one to save your settings.

    Note that from now on, any Google Meet HTTPS traffic will not be filtered by Eset for malware at the network level.

    There is no application/exe installed. Google Meet is initiated by going to meet.google.com and clicking new meeting.

  9. Endpoint version 7.3.2041.0 intsalled on Windows 10 Pro v.2004. Problem is on every workstation.

    Shortly after starting a meeting, its times out with "A Network Error has occurred"

    What I've tried so far:

    *Disabled Realtime protection = FAIL

    *Disabled Network Attack Protection/Botnet Protection = FAIL

    *Uninstalled ESET Endpoint = Success!

    What can I do to help resolve this?

     

  10. On 3/24/2020 at 10:21 AM, Marcos said:

    What exclusions do you mean? Please provide at least a screen shot of your exclusions. Please keep in mind that using exclusions is not recommended and should be basically used only as a last resort if a particular issue cannot be resolved by any means. Also tell us why you think that the exclusions are not applied.

    Reading the previous responses in this thread tells you all you need to know. Endpoint seems to be still interfering with things even when users are adding exclusions and disabling functions. Adds additional headache when troubleshooting. 

  11. On 3/19/2020 at 1:19 PM, Marcos said:

    Allegedly Watchguard has released a new version of the VPN client that addresses the issue. Please check and confirm.

    Thank you for providing the link. Its working now.

    hxxp://cdn.watchguard.com/SoftwareCenter/Files/MUVPN_SSL/12_5_3/WG-MVPN-SSL_12_5_3.exe

    https://support.eset.com/en/kb7470-watchguard-mobile-vpn-connection-issue-with-eset-endpoint-antivirus-eset-endpoint-security

    I do have concerns though that ESET Endpoint appears to be ignoring the exclusions and toggles of certain functions. If I disable a feature, it should be actually disabled.

×
×
  • Create New...