Jump to content

denzilla

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by denzilla

  1. Creating the rule for the UDP ports bypasses our webfilter proxies. I think the proxy was causing issues and the google support doc specifically mentioned proxies as a no no. I figured at the time that they weren't the issue since the meetings would start. I'm learning as I go and definitely not on your level, itman.
  2. I believe the problem is now resolved by creating a rule in our firewall allowing outbound UDP ports to 19302–19309 per the Google article: https://support.google.com/a/answer/1279090 Backed out all the changes made in ESET and its still working. Guess the content inspection being done by ESET and our firewall simultaneously was causing the problem. Google meet could deal with one, but not both at the same time. Sorry to bother everyone. I sincerely thought this was an ESET issue since the problem disappeared after uninstalling it.
  3. Just using free google account on this end with no additional bells n' whistles. Correct. Its after starting the Meet session. I can start a meeting and be sitting in it alone and it just abruptly end with "A Network Error has occurred". It never takes long to error out.
  4. Google Chrome browser is all we use as that is a requirement of the local school district to guarantee compatibility. I have not tried using Firefox or Edge Chromium.
  5. Could network config be a factor even though uninstalling eset or excluding google cert resolves it? I can duplicate this on every machine in my domain running Windows/ESET. The only machines without the issue are a few Linux boxes (no AV on those).
  6. I have a support ticket that was generated via web form. I got an email this morning telling me to call support # or Chat. Wont the excluded Cert expire, forcing me to update the exclusion each time?
  7. Should I attempt to contact ESET support and forward this info or does @Marcoshave the means to resolve it? I waited 1.5hrs on the phone for ESET phone support this morning with no response. My next attempt was going to be through Chat.
  8. I opened a support ticket with ESET and linked this thread. Workspace isn't installed. These are student workstations that kids use to communicate with local school district teachers for e-learning. They are required to use Google Chrome. Not feasible to disable\re-enable after sessions due to number of students. I will attempt to also contact Google and report this. ESET is well known/used, so I can't believe we're the only ones with this problem. Thank you again for your help.
  9. There is no application/exe installed. Google Meet is initiated by going to meet.google.com and clicking new meeting.
  10. Thanks. I found it just before you replied. Disabling protocol filtering fixes it. What should I do from here? Thanks for your help
  11. ESET Endpoint Antivirus 7.3.2041.0 Disabling protocol filtering fixes the issue What should I do from here?
  12. Endpoint version 7.3.2041.0 intsalled on Windows 10 Pro v.2004. Problem is on every workstation. Shortly after starting a meeting, its times out with "A Network Error has occurred". What I've tried so far: *Disabled Realtime protection = FAIL *Disabled Network Attack Protection/Botnet Protection = FAIL *Uninstalled ESET Endpoint = Success! What can I do to help resolve this?
  13. Understood. Thanks for your reply. Are unsernames/passwords going to be required when updates are rolled out using this method? All we have are keys and a password to the license management site. No username given.
  14. I'm not interested in using the management console at this time. I'm wanting the clients to auto-update themselves to the newest version as they become available. Is this the correct area to enable this? I changed it to automatic but after 3 days, it hasn't updated to the newest version.
  15. Currently running v7.3.236.0 We don't use the management console. Possible to set each workstation to auto upgrade to the newest release as it become available? I must be missing it somewhere in the settings. Thanks!
  16. Reading the previous responses in this thread tells you all you need to know. Endpoint seems to be still interfering with things even when users are adding exclusions and disabling functions. Adds additional headache when troubleshooting.
  17. Thank you for providing the link. Its working now. hxxp://cdn.watchguard.com/SoftwareCenter/Files/MUVPN_SSL/12_5_3/WG-MVPN-SSL_12_5_3.exe https://support.eset.com/en/kb7470-watchguard-mobile-vpn-connection-issue-with-eset-endpoint-antivirus-eset-endpoint-security I do have concerns though that ESET Endpoint appears to be ignoring the exclusions and toggles of certain functions. If I disable a feature, it should be actually disabled.
  18. 12.2.0 is available on Watchguards site for XTM33 12.5.2 is whats available when I directly DL it from the firewall. Where are you getting this info from and can you provide a DL link?
  19. There hasn't been any sort of update for the client of my model XTM33. And we don't have TDR, BTW.
  20. I'm experiencing the same issue with ESET Endpoint 7.0.2091.0. Watchguard VPN works fine after uninstalling ESET. Tried excluding the program folder and exes within to no avail.
×
×
  • Create New...