Jump to content

metaladmin

Members
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I was able to fix the issue with just pushing the newest version of File Security via SMC, so setting a different system date was actually not necessary. As this is easier for me to apply I'll go with just upgrading the affected machines. However, thanks for your solution and reacting so fast, Marcos!
  2. Ok, as this seems to be a different problem then and it is File Security related anyway, I opened a new topic in the proper subforum:
  3. Today I experienced a similar error as this one, that recently occured on older versions of Endpoint Security: Anti phishing is not functional, however HIPS doesn't seem to work aswell: So far, all File Security installations on version 7.0.12016.0 on Windows 2012 R2 seem to be affected. Older versions of File Security versions of Windows server are not affected. I was able to fix this with the same workaround as the Endpoint Security error: Setting the date to something before Feb 7th, 2020. Manually uninstalling File Security Setting the correct date
  4. We're now experiencing the same problem with server products aswell, and it's even a version higher than 7.0. ESET File Security 7.0.12018.0 Server: Windows Server 2012 R2 Standard (64-bit) I already tried to apply the available Certfix and I also receive the error "Can't get ekrn version (C:\Program Files\ESET\ESET Endpoint Antivirus\x86\ekrn.exe)!" Can anyone confirm that this problem does now occur on server products, too?
×
×
  • Create New...