Jump to content

FriggGuðrún

Members
  • Content Count

    40
  • Joined

  • Last visited

Everything posted by FriggGuðrún

  1. If I issue a reboot command, it seems to take, maybe hours(?) before the PC will actually attempt to reboot. I'm sure that this is talked about in the documentation somewhere, the amount of time that it may take for a scheduled task to be implemented, but I'm not seeing it, maybe I'm overlooking something? Where can I find the guidelines for how long I ought to expect to wait for something done in the Cloud Administrator console to propagate to an endpoint? Is there a way to make this near real time?
  2. I'm trying to run the MSI package downloaded from the site and have the installer import the config XML file after install concludes. Uniless I'm missing something, it seems that there is one of two ways to get this done. The first route would be to use ADMINCFG =”path_to_xml_file" The documentation says the following: "During installation, parameters defined in the specified.xml files are applied to ESET security products. This parameter is not required for remote installation. Installation packages contain their own .xml configuration which is applied automatically." When I r
  3. Any idea on when this will be made available?
  4. OK - so sounds like it will be simply a transfer of the existing license number to the new portal?
  5. Will this operation incur fees? Will it just be done or will we have to ask?
  6. So will I be able to migrate the current business licenses into this new platform when it becomes available?
  7. Currently, I have about 25 licenses in our license manager, and I'm probably going to add more under our single license. I can't seem to figure out how to divide or organize computers into smaller groups of some kind. Is this possible at all? IE, perhaps I want Kiosk computers all organized together, then maybe I want admission computers under another group. Seems like this ought to be a simple thing, but I can't quite figure it out. Has anyone done this?
  8. I'm in the ERA, latest version, I think - I'm not sure how to find the installed version on the latest ERA. When I click the "?" icon, I'm taken to this page:hxxp://help.eset.com/era_admin/62/en-US/?client_tasks_enrollment_device.htm Anyway - I'm working on setting things up and in the mobile device connector, I have the option to select one and a red splat: This means that I have no Mobile Device Connectors selected, so I click on the select button and I have a page that shows no computers available for this: The machine running the ERA stuff is a Windows 10 machine.
  9. Thanks, all. Since ESET Support isn't open on the weekends, I decided to try my luck here. I'll probably try support on Wednesday when I'm back in the office.
  10. When I look at the log file, I can see find the entry noting that the file was sent, but I can't find information on what file was sent.
  11. I have a number of computers that are using an Electronic Medical Records (EMR) database that has a built in payment system. Both systems rely on SQL servers that are on two separate boxes in the enterprise. The EMR works just fine, we get data in and out on all computers with ESET's default settings without any problem. The payment system, however, is a different animal. To get everything rooted out for the payment system on the 4 computers that are running it, I put the firewall in learning mode. Three of the four computers are now allowing payment transactions without fail and it appea
  12. I received a notification from Endpoint Security that a file was sent to ESET. I see the log telling me this, I don't see what file was sent. How do I see what file was sent?
  13. That's not great that the software won't let me allow / disallow specific URLs within a domain, but I'll have to deal with that for the time being. Thanks.
  14. I have a situation where I need to white list just a few YouTube videos instead of all of Youtube. But when I put the entire URL in the "allow" list, it wipes everything after youtube.com/watch, so nothing works. I have to white list all of Youtube. So how do I allow only the videos I want through? PS, I do have all the sub URLs that are required for YouTube, so I can play videos, but right now, students can play all videos when I only want them using the one.
  15. Well, I tried this, but I don't think I got the XML correct, so it didn't work great. Ha! I'll try this again when I get a window. I think I have a better way to modify the XML
  16. I was wondering about that myself but hadn't gotten around to trying it. Thank you for the tip and I'll proceed that way.
  17. Is there a way to migrate parent settings (blocked / white listed websites, other settings) from one PC to another without doing a config full export?
  18. All of a sudden, service / hardware monitoring modules by R-U-On.com are being reported as viruses by ESET's Smart Security - probably just the normal AV product as well, but I've not tested it there. I've been using these modules for probably over a decade now and I've not witnessed any malicious activity from them. I've submitted file review requests to ESET, but I've not gotten any answers back yet. Has R-U-On's modules lost their reputation? This is what ESET's log says: "a variant of Win32/RiskWare.Proxy.Ruon.A application unable to clean" Does anyone here know why ESET's
  19. Actually, importing the config only compounds the problem and causes the schedule to triplicate, scheduling SS to run everything three times concurrently.
  20. When I update Smart Security on ANY computer, I've done at least 10 and I have about 100 more to do, I find that the scheduling adds back in all the default schedules - on top of all my custom stuff. So a bunch of stuff is being duplicated. How do I prevent SS from installing it's own default schedules when I do an upgrade of the software?
  21. Yup, got it so that it's pushing things out. But now I have a question about a few things that I can't seem to find in the remote console that I need to push out. If you're so inclined to help, here's the thread.
  22. I need to enable the following, but I can't seem to figure out where they live: On the client, Endpoint Security > Advanced Setup > Web and Email > Email and Client Protection > I need to: Append tag messages to received and read email to all scanned mailOn the client under Advanced Setup > Network > Connection View > I need to enable: Resolve Host names Also show connections within the computer On the remote administrator Configuration Editor, I should be able to find this stuff under Windows desktop v5, but I just can't seem to track that down for some reason.
  23. I think I figured out what the problem is. I was changing items under "Window Product line v3 and v4" when I should have been under "Windows Desktop v5." I've made the appropriate changes there and will come back here and cry some more if this doesn't do what I think it ought.
  24. Arakasi, In Policy manager > Policy Tree > I have "Default Upper Server Policy" Under that I have a policy called "Server Policy (mainserver)". There are 12 clients attached to this policy. I added the rules for the firewall to not worry about a certain UNC path. But no, I'm not telling the admin to push out a new policy. How do I do that? Marcos, I set this up once before and the policies are on the workstations. I don't recall having to push them out manually though. That said, it has been a while.
×
×
  • Create New...