Jump to content

Maarten

Members
  • Content Count

    7
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Netherlands
  • Interests
    Many
  1. Hi Folks, I've recently tried deploying an agent trough the ESMC Portal. It deploys just fine on a system without an ESET Security Product installed, but not on a system that does have an ESET Security Product installed. What setting do I need to adjust on the client's ESET Security Product to succesfully deploy the agent? -Maarten
  2. I've contacted our local Eset Callcenter and they told me that no one can reach the ESMC Server without the proper certificates. Thanks for you help anyways!
  3. Hi, I've recently setup our new ESMC server and was able to let external clients connect to our internal ESMC server. Is it possible to create some sort of authentication so that people can't just connect to our ESMC server? It's on port 2222.
  4. Okay, I will. Thanks for your time and the info you provided. Maarten
  5. Yes there are some errors, although the same problem doesn't occur when I'm connecting the Eset Security Software trough the Proxy I've setup. It connects to the server just fine, but the agent doesn't. The error: era.common.services.authentication.rpceenrollmentrequest on connection: host: "OUR HOST" port: 2222 with proxy set as: Proxy: Connection : 3128, credentials: name: , Password *****, Enabled 0,EnabledFallback:1, failed with error code: 2, error message: Failed to create subchannel, and error details:
  6. Dear reader, We're currently setting up our new ESMC VA and have setup all the internal clients. Now I've deployed the Agent on an external cliënt trough USB and connected it to the ESMC proxy that's built into the Appliance. Can someone tell me why it's not showing up in the portal? I'm currently an IT student, so I might be missing something that's obvious to someone else. Can someone tell me why it's not showing up?
×
×
  • Create New...