Jump to content

MikeO3

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by MikeO3

  1. 2 hours ago, howardagoldberg said:

    Thoughts:

    1) Is the permission for location set to 'always' or 'just when app is in use?' It needs to be set for always.

    Yes, Always...

    2) Are you certain that the WiFi network you are on is actually secure (WPA2 or better)?

    Yes, it is my home network.

    3) After setting the location permission for ESET, toggle your WiFi off, let the phone connect to LTE, then turn the WiFi back on. I had to toggle the WiFi in order for ESET to 're-scan' the network I was connected  to.

    This worked and appears to have solved the problem. i ran an audit and now the error is no longer reported.

    Hope that helps!

    Thanks for you help and quick response.

    1. Yes, it is Always.

    2. Yes, WPA2 personal (this is my home network WiFi)

    3. Disconnect & reconnect WiFi worked.

     

    Thank you for your suggestions as it appears to be resolved now after an scan and reviewing the audit summary.

×
×
  • Create New...