Jump to content

ivan.perez

Members
  • Content Count

    16
  • Joined

  • Last visited

Profile Information

  • Location
    USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. itman thank you for that, but that is not the issue I'm describing. My issue is why when prompted, why isn't the allow button allow the connection? I understand I can just dump a ton of whitelist in and make exceptions. That was always clear, I just want to know why when I hit allow I am getting the same prompt. FYI, firefox is not what I need help with. the actual notification and prompt not working is the issue here.
  2. sure, I enabled SSL filtering, enabled interactive mode. And then attempted opening slack, outlook and google chrome. all were asking for action to take (ignore, allow) to be clear, the firefox screenshot is just an example of what the prompt looked like and nothing else. I cannot replicate because leaving interactive mode enabled, and the allow action not working basically made my computer unusable. apologies but I cannot reanable until we figure it out.
  3. Marcos, so let's leave the self signed off the table then. I am simply testing features at this point and want to know why selecting "remember action for this certificate" and allow prompts brings up the same prompts constantly. I did punch in admin credentials after clicking allow. below is an example, I did double check and the cert and application (even PID) were exactly the same when the prompt returned.
  4. But giving interactive mode the exception still would not let the program presenting it with the Cert open up, the same cert prompt would show. How can I troubleshoot this?
  5. Interactive mode If you enter a new SSL protected site (with an unknown certificate), an action selection dialog is displayed. This mode allows you to create a list of SSL certificates / applications that will be excluded from scanning. Interactive Mode for SSL/TLS policy brings up the action dialog box. This in turn let's the user select an action, then a UAC prompt comes up but even after entering the admin credentials, the user kept getting the same exact dialog for the same program for the same certificate/exception. over and over... Because of this the user was unable to get into outlook, internet explorer, chrome, basically they could not do any work until I disabled the policy in the console. Could someone explain why the action was not sticking?
×
×
  • Create New...